Author Topic: Gobo Light Help  (Read 1781 times)

2021-05-02, 13:33:50

arjunkumar1108

  • Active Users
  • **
  • Posts: 14
    • View Profile
Hi,
Please see reference image 1 that I am trying to create in C4D with Corona renderer. I used opacity on a plane and added a bitmap Gobo on it's texture. Then I placed a light source behind it hoping that it will create some beautiful shadows. I was trying to create what they mentioned here on this blog: https://www.schoolofmotion.com/blog/professional-guide-to-making-renders-look-better-designing-shadows

However, when I tried it, no shadows were being formed. Please see reference image 2 to see the light settings I used while testing it. I have also attached the C4d file if someone can check it out. I will really appreciate your help!

Thanks,
Arjun

2021-05-02, 19:06:12
Reply #1

Cinemike

  • Active Users
  • **
  • Posts: 945
    • View Profile
Strongly decrease the light source area and even more strongly increase its intensity.
Decrease directionality.

HTH
Michael

2021-05-04, 15:07:19
Reply #2

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2876
  • Bengamin
    • View Profile
    • Cormats
Hi guys, keep in mind that you can also use standard C4D lights and apply a material to that. Note that this will only be visible in the final render and not with IR.



Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us
Corona Uploader l Upload
Portfolio l Click me!

2021-05-05, 18:04:23
Reply #3

arjunkumar1108

  • Active Users
  • **
  • Posts: 14
    • View Profile
Thank you so much! Using native C4d light worked. If I am using a spotlight, how can I make soft shadows?? I have been trying to change the distance but the shadows are really hard and sharp.

2021-05-06, 23:53:26
Reply #4

BigAl3D

  • Active Users
  • **
  • Posts: 719
    • View Profile
It appears that one of the tradeoffs to using a C4D native light, is Corona doesn't appear to respect all of the light's settings. I couldn't get area shadows to work at all. You can blur the gobo slightly and it does feel like the area shadow effect, but it's not accurate. If you can see the object's shadow clearly, then the illusion goes away