Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bnji

Pages: [1] 2 3 ... 13
1
[C4D] I need help! / Re: Displacement stacking
« on: Yesterday at 05:01:56 »
Hello @Howan,


Thanks for reaching out to us.
You can simply assign a first material using only the displacement texture you want to use, then assign a second material to the plane object with the desired textures for Bump and/or Normal channels (a rocky material, or a sand material, etc.)
In this case, the displacement considered will be the one from the first material.
In case you want to use multiple displacement textures, you can use a Layered material instead.
I'm attaching a sample scene (I over-exaggerated the values just to notice the effect) so you can explore and experiment with the scene file.
I hope this helps.

2
[C4D] I need help! / Re: Solo Mode
« on: Yesterday at 04:45:41 »
Hi @smckenzie,

I can reproduce this. Thank you for bringing this to our attention.
I will log this as a feature request for the dev team.
In the meantime, you may want to consider using the C4D layers instead.
You can "Solo" objects from there, and then you can start the Interactive Render.
I hope this helps.
Have an amazing day/evening.

3
Hello @xxxsalvo,
Thanks for contacting us.
This is odd.
Hmmm.
Please bear in mind that the file saving system is handled by C4D.
On the other hand, @BigAl3D is correct; perhaps you can try using an absolute path to save your files or even just adding the "./" (without the quoting marks)  at the beginning of the path.
I'll try reproducing this. Is there a test file you can share with us?
If so, please use the "Upload" option in my signature to upload your files and let me know once you've submitted your files. (please use the "Save project with assets" feature from C4D so that you can send us a zipped folder).

4
Hello @blade,
Thank you for reaching out to us and bringing this to our attention.
I'm not sure if I understood correctly the issue.
Could you please elaborate a bit more about it?
So far I understand that it is working as expected, right? I mean, when the "Enbl" checkbox in the Multi-pass window is enabled, then the "Multi-Pass Image" options for saving those files becomes available in the render settings, correct?
If you disable the "Enbl" checkbox, then those extra options became unavailable, correct?
Are you using the Multi-pass feature at all?
If not, you shouldn't have any issues.
Looking forward to hearing from you soon.
Have an amazing day/evening.

5
[C4D] I need help! / Re: Shadowcatcher
« on: 2024-02-22, 02:37:17 »
Hi there @wardy_mk,
Thank you for your reply.

Could you please let us know what lights you're using for your scene project?
Additionally, could you please try rendering a test image setting the "GI/AA balance" (which is located in the Corona Render Settings->Performance Settings) value to 8, and then please do another test with a value of 24?
One last thing: could you please try using the Intel denoiser instead? (don't forget to use the "Tent" Image filter along with the Intel denoiser. (you can change the Image filter at the Corona Render Settings->Frame Buffer Settings->Image filter)
Please let us know the outcome.
Kind regards.

6
[C4D] I need help! / Re: Shadowcatcher
« on: 2024-02-21, 06:00:45 »
Hi @wardy_mk,
Thanks for reaching out to us.
Are you using any of the available denoisers?
If not, could you please try any of them and let us know the results?
Kind regards.

7
[C4D] I need help! / Re: Corona Tile Problem
« on: 2023-12-27, 04:29:13 »
I'm glad it worked.
You're welcome.
Have an amazing day/evening.

8
[C4D] I need help! / Re: Compositing with shadows
« on: 2023-12-27, 04:27:43 »
Hi there,
Indeed, having a more complex background image will complicate the entire process in order to get a more accurate result.
In cases like that, it will be easier to use the final background image in the 3D scene project.
Kind regards.

9
[C4D] I need help! / Re: Fake God Rays
« on: 2023-12-27, 04:13:44 »
Hi there,
As Beanzvision said, you can create the effect using image editing software to reduce rendering times.
Another option is to use the Shine plugin (included in the Red Giant suite) for After Effects if you have a Maxon One subscription.
https://www.maxon.net/en/red-giant/features?categories=606790&products=607488
I hope this helps.
Please let us know if you need further assistance.
Kind regards.

10
[C4D] General Discussion / Re: New Corona Tile Shader
« on: 2023-12-26, 19:47:25 »
Hi there,
At this moment, you can get a viewport preview using the UVM mode for the Tile shader (please be aware that you also need to set the material tag's projection mode to "UVW Mapping" mode).
This will be improved in future versions, but for now, this is how you can get a viewport preview for the Tile shader in C4D.
I hope this helps.
Please let us know the outcome or if you need further assistance.
Have an amazing day/evening.

11
[C4D] I need help! / Re: Corona Tile Problem
« on: 2023-12-21, 16:37:35 »
Hi there.
Please make sure to use the correct projection mode (UV plane) for the Corona Tile Shader.
If your plane object is vertically aligned, then I'll suggest using the XY or ZY mode, and if it's horizontally aligned then use the XZ mode for it.
I hope this helps.
Please let us know the outcome.
Kind regards.

12
[C4D] I need help! / Re: scatter on tiles
« on: 2023-12-21, 08:43:41 »
Hi there,
Could you please try changing the Space mode for the Tile shader to UVW?
Are you loading the Tile shader in the Distribution section for the Surface Scattering tab?
I hope this helps.
Looking forward to hearing from you.
Kind regards.

13
[C4D] I need help! / Re: Compositing with shadows
« on: 2023-12-20, 01:06:39 »

Hi there,
All I'm saying that you can have different approaches to get the desired result, but it won't be a 1-click solution.
If you render out several passes and composite them together in your preferred image editing software, you may get closer to the desired result, all depends on your compositing skills.
Try out the attached PSD file and play around with it, it is a quick and a basic approach to this. Simply turn on the Hue and saturation adjustment layers and use the same color for both.
Of course, this can be perfected; again, it all depends on compositing skills, but you can get all rendering info (layers/passes) from Corona.
I hope this helps.
Cheers everyone!

14
[C4D] I need help! / Re: Compositing with shadows
« on: 2023-12-19, 21:21:00 »
Hello there,
From my POV, there are no "correct" settings but different approaches to accomplish the desired result.
You can always use a neutral-gray backdrop (infinite background) and combine it with the use of the Corona Shadow Catcher material.
I hope this helps.
If you need further assistance, please elaborate a little bit more on what is your approach to this and what is the expected result (provide as much info and references as possible to understand better the issue).
Kind regards.

15
Hi there,
I think now I understand what you meant.
Please correct me if I understood this differently...
The PV shows the result like the Beauty in the VFB, right?
This is expected as the Lightmix feature is specific to the Corona VFB.
The PV will only display the result after tweaking the Lightmix pass in the Corona VFB.
If you turn on the "Single-pass" in the PV and select only the Lightmix pass, you should be able to see the same result as in the Corona VFB.
The Lightmix values won't be saved as the PSD layer's opacity values.
If you want to continue fine-tweaking the Lightmix values, I'll suggest saving the image using the CXR file format, then opening the rendered image using the Corona Image Editor (CIE) and continuing from there. Later you can save new versions of your image directly from the CIE.
I hope this helps.
If not, could you please elaborate a little bit more to understand better the issue?
Have an amazing day/evening.
Kind regards.

Pages: [1] 2 3 ... 13