Author Topic: C4D scenes dont open with new Daily Build from Corona 12 March 11.  (Read 7663 times)

2024-04-04, 13:53:49
Reply #15

Beanzvision

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 3873
  • Bengamin
    • View Profile
    • Cormats
Are these scenes also making use of scatter at all?
Bengamin Jerrems l
Portfolio l Click me!

2024-04-04, 19:13:12
Reply #16

Stefan-L

  • Active Users
  • **
  • Posts: 518
    • View Profile
yes, here same.

my guess, or one thing at least are search paths, maybe something in Corona at start collides with thew new c4d "speed up asset search" at the beginning of opening a scene.

when rendering the search paths work fine and reasonable fast, but on first load on machines with many cores i think some collides with new r2024 features.
i started to turn search paths off, load scene and then turn them on again. this solves it often.
a killer are also 3rd party materials(c4d, rs, vray) or shaders (vray bitmap somewhere hidden)

2024-04-05, 09:10:06
Reply #17

luis.lab

  • Active Users
  • **
  • Posts: 39
    • View Profile
Yes, also the same here
the scenes that I tried with the latest daily build before were making use of scatter.

2024-04-05, 10:13:49
Reply #18

Beanzvision

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 3873
  • Bengamin
    • View Profile
    • Cormats
Thanks, our hunch is this may be the cause. We will investigate further.
Bengamin Jerrems l
Portfolio l Click me!

2024-04-05, 11:17:37
Reply #19

Beanzvision

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 3873
  • Bengamin
    • View Profile
    • Cormats
Can you please share the version of Scatter that you have installed? Add a scatter object to your scene and hit the info>about tab etc. Thanks!

Bengamin Jerrems l
Portfolio l Click me!

2024-04-05, 12:44:06
Reply #20

tuami

  • Active Users
  • **
  • Posts: 184
    • View Profile
Hello benjamin,

the problem does exist and you were recently with us on two computers where I showed you the problem. You are welcome to come back to our computer and I will show you the problems.

Which version of Cinema 4D and Corona Renderer are you using, if I may ask, I saw somewhere that you are not using the latest versions. I hope we finally get help, I have been writing to support and here in the forum for two months, apart from the fact that they keep saying that things cannot be reproduced, it does not mean that the problems are not there and obviously there are many here who have the problems.

1. asset browser problem
2. super extremely slow opening of scenes
3. xref problem (paths of corona bitmap shaders are not converted to absolute paths.

Forgive my stubbornness on this topic, but we have to deal with this every day and I would be happy to finally get a solution to the problem.

If you have any questions feel free to contact me (privately) and I can give you more test scenes and please tell me your setup again

Greetings
Thomas


2024-04-06, 10:02:12
Reply #21

luis.lab

  • Active Users
  • **
  • Posts: 39
    • View Profile
Can you please share the version of Scatter that you have installed? Add a scatter object to your scene and hit the info>about tab etc. Thanks!



Hi!
I'm now using scatter v4, but this is because I went back to Corona 11, I think when these problems were reported I was using the March 11 version as well.

Best
Luis

2024-04-20, 10:02:57
Reply #22

leo3d

  • Active Users
  • **
  • Posts: 190
    • View Profile
    • Leo3D
Hello,

I've disabled my directory path with sigershaders.

2024-04-20, 16:58:28
Reply #23

johnnyswedish

  • Active Users
  • **
  • Posts: 247
    • View Profile
Hi Leo3d,

Just butting in here reading your comment on Siger. I have the complete set and am having issues with scenes opening very slooooooow. Not to mention, not being able to package projects with their materials and sending to render farms which for me do not work so very limited use with their material libs. Hopefully this is something they will sort out soon, been very quiet on updates their end.

2024-04-21, 16:45:35
Reply #24

leo3d

  • Active Users
  • **
  • Posts: 190
    • View Profile
    • Leo3D
since i withdrew access to the siger file i no longer have any problems with opening scenes

2024-04-21, 17:59:27
Reply #25

johnnyswedish

  • Active Users
  • **
  • Posts: 247
    • View Profile
Interesting, I will try this as well. Think they need to sort this out, we pay good money for their library and should work, take for example Stefan-L's amazing ones! Work flawlessly. Will send Siger another email and keep you posted... Have a good week :-)

2024-04-23, 12:13:50
Reply #26

frv

  • Active Users
  • **
  • Posts: 367
    • View Profile
Version 12 is unworkable, stalls for ever opening files. Hopefully a fix is on the way.

Just went back to Coronarender release 11. 4Gb file opens in seconds now.


Mac Studio 128Gb
Sonoma 14.4.1
C4D 2024.4.0

2024-04-24, 10:51:53
Reply #27

runx

  • Active Users
  • **
  • Posts: 27
    • View Profile
The new Daily ( 19.4.) is still UNUSABLE!!!!!!!!

2024-04-24, 11:59:28
Reply #28

frv

  • Active Users
  • **
  • Posts: 367
    • View Profile
Tried the new build released today but could not open a 4Gb file. Reinstalled CR to 11 and all was fine again. The same file opened in seconds.

2024-04-25, 10:36:15
Reply #29

luis.lab

  • Active Users
  • **
  • Posts: 39
    • View Profile