Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cecofuli

Pages: 1 2 [3] 4 5 ... 106
31
Where? =) Ah ah ... ^__^

32

Why did you move this thread in the resolved section? =)

33
Hi Rowan,

I never spoke about " the v-ray material".
And, in v6.0 RC1, the CoronaDistance map warning message error is fixed.

By the way, try these steps:

(1) open the attached scene and render it in 3ds Max (v6.0 RC1). Everything is fine.
(2) Now export the scene and render with the Standalone version.
(3) We can see the red warning of the CoronaDistance (nice fix), but the plane is "white" (no Bitmap or warning message).
(4) In 3ds max, change the Exposure (EV) parameter from -4.0 to 0.0.
(5) Export again and render with the Standalone.
(6) Now you are able to barely read the message : " Unsupported 3ds max Bitmap map", with the text is overexposed (see my previous image).

In conclusion, in this new message there is the same problem we had with the CoronaDistance warning message.


34
Hi Roman,

that's nice =)
did you fix also the exposure bug?

35
Hello,

as in the title, Standalone v6.0 RC1 doesn't support standard Bitmap.
If I enable the "Always use standalone maps" parameter, I'm able to see the Bitmap in the VFB.

Is it a bug or what?

EDIT: Ok, I see the "problem". It's the same issued we had here:

https://forum.corona-renderer.com/index.php?topic=29992.0

In short, when I run the Standalone v6.0 RC1 , I wasn't able to see the text "Unsupported 3dsmax map : Bitmap" text because I changed the Exposure parameter.
Anyway, why is Bitmap no longer supported now?

Also, from what I saw, only a few Color Correction parameters are supported with Standalone, even if you wrote in the RC1 Change log:
"Added standalone export support for 3ds Max ColorCorrect map"
Do I miss something?




36
Hello,

 the Normal Map warning message behavior in v6.0 is different than v5.0.

Open the scene in attachment and render it with both v5.0 and v6.0.

(*) In v5.0, I don't receive any warning message, since the Bump channel is OFF.
Only when it is on, Corona shows me the warning message.

(*) In v6.0, it doesn't matter if the Bump checkbox is ON or OFF: Corona always show me the warning message

In my opinion, v5.0 has much cleaver behavior.

Is it a bug or is it an internal decision? =)

37
Remember to disable all tone mapping parameters if you want to obtain the same result in post.

Render in VFB + TONE MAPPING OFF = Composite version


38
I think we need to wait v6.0 RC2  (^__^)

39
Same problem here.

When I save the .max file (on my C:/ or in network), I receive this message:

"Error writing to file"

Then, 3ds Max crash immediately.

If I delete the CoronaScatter object, the saving process works fine and I have no error.
So, here, the crash is related to the CoronaScatter object.
If I import this CScatter object in an empty scene, and try to save, 3ds Max crash O_O

The "funny" thing is that, in this scene, I have another CScatter.
And, with this CSCatter in the scene, I can save with no problem.
It's the first CScatter to create me problems.


40
[Max] Daily Builds / Re: Adaptive enviro sampler playground!
« on: 2020-07-30, 10:43:59 »
I redo the test using RC1: same exact result


41
[Max] Daily Builds / Re: 4K Cache thread
« on: 2020-07-30, 10:24:58 »
Hello Ryuu,

thank you.
I did a test with the new RC1 and the situation is worse =). 4:46 minutes rendering time with 4K vs 30 second with UHD Cache (I did this test twice).
If I want to obtain 30 seconds with 4k Cache, I must change Quality= 0.1.

Also, using 4K Cache in IR,  I have zero improvements.

UHD Cache= 6-7 FPS
4K Cache = 0 FPS


42
[Max] Daily Builds / 4K Cache thread
« on: 2020-07-29, 19:04:49 »
Hello,

you guys are working on the 4K Cache optimization. Thank you =) .
As we already know, the DB 21 July is very slow.

Now, I'm making a 1,000 frames fly-through animation (it's a test) using "Try to load + append" every 25 frames, with both UHD Cache and 4K Cache.
It's a simple tunnel with some greeble.

--- UHD Cache: Precision 1 + Animation (flicker free) ---

(*) first frame: 30 seconds (you see the first frame in the first attachment)
(*) # 25 frames: 9 seconds
(*) # 50 frames: 10 seconds
etc...

The total amount of time for the .uhd file calculation (40 frames = 1,000 frames/25) is 15 minutes.

Everything is ok: the .uhd file is fast to calculate and only the first frame is a bit slow.

--- 4K Cache: Granularity 1 + Quality 1  + Animation (flicker free) ---

(*) first frame: 4 minutes 02 seconds (you see the first frame in the second attachment)
(*) # 25 frames: 3 minutes 48 seconds
(*) # 50 frames:  3 minutes 51 seconds

etc...
The total amount of time for .4k calculation (40 frames = 1.000 frames/25) is 2 hours and 40 minutes!!!

As we can see, we have two problems:

1°: the 4K Cache is too slow.
2°: why the #25, #50,  #75 frames calculation time is the same as in the first frame?
I will expected some kind of "reduction time" in the following frames, such as in the UHD. Or is this 4K Cache behavior normal?

Thank you =)






43
Hello,

--- 1 ---
as in the title, I think that the Corona Renderer Official toolbar macros are in the wrong Category.

All official Corona macros are located in the Corona Renderer Category.
However, the Corona Renderer Official Toolbal macros are located in the Corona Category.
Why? =)
Maybe it's better to create a new Category called Corona Renderer Official toolbar to be consistent.

--- 2 ---
Another weird situation are the group of the icons.
for example, I want to change the icon of a toolbar button:

Right click on an icon -> Edit Button appearance -> Image Button radiobox -> CoronaRenderer0, CoronaRenderer1, CoronaRenderer10, CoronaRenderer11, CoronaRenderer12 etc..
I think all Corona Renderer Official Toolbar icons must be on the same group =)


Thank you ^_^

44
Hello,

as in the title,
In all my scenes, I have the LUT file in the Asset tracking, although "LUT Enable" checkbox is off...
I think it should not be present...
Bug? 3ds max "magic trick"? =)

Thank you!

EDIT: I found another user had similar question --- LINK ---

45
[Max] Daily Builds / Re: Adaptive enviro sampler playground!
« on: 2020-07-23, 09:56:46 »
Thank  you Rowan =)

Here another test I did.
The more RGB white color, the slower the 4K Cache Precomp time.


Pages: 1 2 [3] 4 5 ... 106