Chaos Corona for Cinema 4D > [C4D] Bug Reporting

Layered material mask / Volumetrics issue

(1/2) > >>

Mac3DX:
Hi guys, take a look at this. Same file, layered material working good with SSS. When I turned off SSS for the Choco inside material and turned on Volumetrics, it seems to be going wrong. Absorption color is set to black. Why am I getting full transparency for the material?

Mac3DX:
Hi guys,

Please, can anyone confirm if I'm doing something wrong? As you can see, the material gets transparent only when connected to the layered material.

burnin:
Note.
Would be just lovely, if you'd stay in a single thread...Plus, make it easier for everyone, especially yourself and for once, simply provide your test scene file. It takes time to get on your level, which many can't afford to spend again and again... it gets tiring.

Mac3DX:
Sorry about that, as soon as I can I’ll provide the files.
Thanks

Mac3DX:

--- Quote from: burnin on 2022-06-07, 21:04:43 ---Note.
Would be just lovely, if you'd stay in a single thread...Plus, make it easier for everyone, especially yourself and for once, simply provide your test scene file. It takes time to get on your level, which many can't afford to spend again and again... it gets tiring.

--- End quote ---

Hi Burnin, sorry to bother you. I opened a new thread because I believe this is a new issue. Sorry if it seems the same, but it's not. Here is a simple file so you can check what is going on.
I'm using a Layered material but it's not keeping the material properties for the for the second one. If I didn't make it clear through the image, please let me know.

Navigation

[0] Message Index

[#] Next page

Go to full version