Author Topic: missing materials, whole objects  (Read 1244 times)

2021-06-22, 20:59:59

koubankeo

  • Active Users
  • **
  • Posts: 107
    • View Profile
Version: 7.0 rc 1

I have several problems in IR render. Sometimes the material disappears from the object and is only white in the IR, other times the whole object disappears. Even restarting IR doesn't help, but I have to reload the material. Also the render instances display badly, I'm using surfacespread 2. Multiinstances are of course unusable in larger scenes, this will crash C4D completely!

Does anyone else have these problems?

Thanks


2021-06-22, 21:26:29
Reply #2

lllab

  • Active Users
  • **
  • Posts: 145
    • View Profile
seems related to my other post here, problems with IPR / interactive render:

https://forum.corona-renderer.com/index.php?topic=33520.0

it misses full groups of objects, most of the time if booleans are used but not only (final render is ok, but IR dangerous to use therefore)

Stefan

2021-06-23, 09:46:05
Reply #3

mmarcotic

  • Corona Team
  • Active Users
  • ****
  • Posts: 425
  • Jan - C4D QA
    • View Profile
Hello,

we have encountered something similar ourselves (especially with numerous displacement materials).
Would it be possible to send us the scene so that we can reduce it and see what the trigger is?

Thanks,
Jan
Learn how to report bugs for Corona in C4D here.

2021-07-06, 18:03:57
Reply #4

lllab

  • Active Users
  • **
  • Posts: 145
    • View Profile
i did send you also a sc3ene (from report in another thread)

is this fixed in RC2? i not see it in the fixed list.
sadly i cant use v7 until this isnt working

thx!
stefan

2021-07-06, 23:34:04
Reply #5

exor

  • Active Users
  • **
  • Posts: 55
    • View Profile
i did send you also a sc3ene (from report in another thread)

is this fixed in RC2? i not see it in the fixed list.
sadly i cant use v7 until this isnt working

thx!
stefan

same here! BIG +1 !