Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - masterzone

Pages: [1]
1
Gallery / Peppa Pig official
« on: 2022-08-08, 12:09:41 »
Our company created for Merlin Entertainments the conversion of Peppa Pig 2D cartoon to 3D models for their Entertainment Parks...

Cinema4D + Corona Render (with Decals feature)
 
http://www.zuccherodikanna.com

2
[C4D] General Discussion / General Stability on OSX
« on: 2022-07-21, 12:39:36 »
Dear at Corona Render staff, I'm on Corona Render from release 5 and I love it for speed and stability...and quality.
We have two licenses on my CGI studio installed on two Macs (1 iMac i9 and 1 Mac book pro i7 with Cinema4D R25)
No issue until now...rearely crashes, but usually a great stability...

We got many crashes per day after installed Corona Render 8 and hot fix 1 too. During the starting rendering we got crashes every time. Happens on both Mac...and with all scene.

If I render the same files on a PC...nothing happen and the render starts without problem...
Any tip and tricks?

3
[C4D] General Discussion / Some Chaos Cosmos Assets
« on: 2022-07-13, 17:30:54 »
Hello,

Some Tree objects fro Cosmos has this kind of "strange" shader on leaves...take a look to the attached picture...
I would like to know how to "collect" the asset and unlink it from Cosmos...due to this internal shader the save project with assets doesn't works and all leaves become empty...very annoying...

With other assets all is fine by hit "save project with assets" and all will be converted on texture + Vrmesh....
Thanks
Alex

4
[C4D] Bug Reporting / Loop Crash during Interacive
« on: 2022-05-23, 11:27:16 »
Hello, Corona user since the first release.
I'm experience for the first time a loop crash in this scene: https://we.tl/t-9KRR45W3Ij

iMac latest OS with R25 with Corona 8 (tried on a MacBook Pro as well)

When I start the interactive rendering or simple view render corona crashes...If I restart Cinema4D...sometimes stop to crash but after some actions I got a crash anyway...
This scene come from an Old Corona Render (maybe 6) but I tried to clear all settings, component and converting material...nothing works...
Thanks, the Apple Dump file has been attached...
Alex

5
[C4D] General Discussion / Reflections in Physical material
« on: 2021-09-21, 18:07:36 »
Hello all, name's Alex
I using Corona since V4. Now I'm play with v7 Physical Material system, I've a question:
How can I dim the reflections on a GLASS Mat as previously materials?.
With previously GLASS Mat (legacy) when I turn the Refractions and reflections on I can dim the reflection layer by using the IOR....now all has been "merged" on a unique IOR parameter.

E.g. I create a GLASS Box on a bathroom, and I see that the reflections are to much...now with only one IOR is very hard...
Thanks for any tips!

6
Hello, I noticed a strange behaviour with Cinema R23+S24 and Corona 6 hotfix2 + BigSur. No problem with Catalina that I used until now.
if I start an high resolution render (around 4000 pixel picture) to the Cinema4D Picture Viewer and leave the window on Cinema4D foreground, all Cinema4D become unresponsive with a two or three seconds LAG. If I close the window (without stop the rendering) all become responsive.
Seems that the Picture Viewer with Corona Render make the whole C4D totally unresponsive.
This behaviour was not into Catalina system but only with BigSure (clean installation).

I have this issue to all my Office Mac with BigSur (two iMacs 2020, Macbook 2016 and Macbook 2018)
Anyone got this issue?

7
Hi to all, every time I'm working on mac or windows and try to use "render region" I got the spinning ball of death and I must force quit Cinema4D.
Anyone experience this issue?
I'm Working on R21 and Corona 5.
Happens on both mac and windows on latest OS.
Corona freeze C4D  during "computing second GI"

Alex

8
[C4D] General Discussion / Standard Stereoscopic Camera
« on: 2019-10-17, 09:28:59 »
Hi Guys, I noticed that Corona can handle stereoscopic render into the TAG settings of the corona camera. But seems it can be set only for special camera as spherical or cylindrical or cubic.
I would like how to set a standard stereoscopic with corona...but I think is impossible :(
I need to render a simple video but I don't want to make a 360 panoramic stereo movie, I need only a simple stereoscopic...
any tips?

9
[Max] General Discussion / Corona Activation under Proxy
« on: 2019-09-10, 11:52:57 »
Hi Guys, during next October I will teach on a school where Corona Render will be used as main render engine with Cinema4D. Last Year I was on the same school where a Proxy server gave me some activation problem for Corona Demo. All school computers are behind a proxy.
The school  IT man told me that I can give to him some internet addresses for better web surfing or something else.
How I can give to him the activation server address to avoid Corona staking on every cinema4D session? Where I can get the real address?

Alex

10
[C4D] General Discussion / Corona and same name materials
« on: 2018-06-01, 09:07:07 »
Maybe you noticed that Corona (and not only Corona) doesn't recognize if in your scene you have some materials with the same name. If you paste in the scene some object with same name material (es: mat mat mat mat mat) when you paste it in other new scene with mat mat mat mat, it issue drive you crazy.
To avoid it, our software developer from c4dzone.com, created a simple script that check if you have same name materials and append a number. So before paste object in the scene, give to all mat the same name (es: boing) and the plugin give to all materials boing_01 boing_02 and paste object on your scene without problems. (you must move manually your texture to the target scene as well)


11
[C4D] General Discussion / Grass with corona
« on: 2018-05-30, 20:33:04 »
Hi guys, what is th best way to make grass on a big surface by using corona?
Cinema4D render instances and mograph as usual ?
Is there something corona based tips?
Alex

12
[C4D] General Discussion / Environment haze
« on: 2018-05-29, 08:07:10 »
Dear all, I’m trying to get a good result for haze on external renders but the volume material drive me crazy. Do you have a sample scene where haze take a good look on exteriors renders? Or suggested parameters?
Thanks
Alex

13
[C4D] General Discussion / Denoising on farm
« on: 2018-05-28, 17:40:17 »
Hello guys, I’m try to test on a render farm (not mine) the corona render on c4d.
All is fine but some machines doesn’t render denoised image and the result is different on some frames.
The farm replay to me that all machine are the same.
Ideas?
Alex

14
[C4D] General Discussion / Corona on different processors
« on: 2018-05-23, 17:45:11 »
Hello, I'm Alex...
I'm using corona (lates beta available) on two different machines:

1) iMac with intel i5 quad core
2) MacBook Pro i7 quad core

The iMac and the macbook have the same "cinebench", around 700 render points so when I use other rendering engine it takes the same render time. I noticed only a couple of minutes of different render times. I assuming that the processor calculate in the same way.

On corona I got big different render times.

The MacBook seems to be three time quickly of iMac. :-O
How is it possible if both machine have identical Cinebench???

thanks!!!
Alex

Pages: [1]