Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Namik Pirkic

Pages: [1] 2 3
1
Hi there!

Thanks a lot for the updated version! Really useful script. However, after some time (maybe a month or something like that), when I click on the script button it only gives me the curve over the screen with no actual UI opening, and I can not disable/hide the curve unless I restart the scene :(

Any clues about that?

Thanks a lot,


Hi :)

yyeah, that trick worked! soo happy that I can use it again! :D

Thanks a lot :D
Namik.

Hey Namik, sorry to hear you're having issues. That sounds pretty strange though as I wouldn't expect it to work for a while and then stop. Maybe there is a chance the UI window for the script has moved off screen? In this location: \AppData\Local\Autodesk\3dsMax\2022 - 64bit\ENU\scripts\ you can find the ini file for the script "imagecomphelper.ini", there is a line towards the top pos=[xxxx,yyyy] (x and y will be numbers) if you change the numbers it will change where the UI opens.

There is also an updated version of the script on our website that maybe worth trying:
https://thefactioncgi.com/the-faction-blog/2021/1/20/free-script-image-composition-helper-for-3ds-max-updated

Let me know if that fixes it.

it works! :D

thanks a lot!

2
Hi there!

Thanks a lot for the updated version! Really useful script. However, after some time (maybe a month or something like that), when I click on the script button it only gives me the curve over the screen with no actual UI opening, and I can not disable/hide the curve unless I restart the scene :(

Any clues about that?

Thanks a lot,

Namik.

3
Hi George :)

Sorry for late reply.... yeah, currently I have 3dl and pf3 luts.

Regards,

Namik

4
Hi George :)

Yes, of course, sorry for not doing that in the first place. Here is my issue (please check the attachment).

So, after upgrading to Corona 8, almost all of the luts (including ones that come with Corona installation), became unusable... :(

BUT, maybe this has something to do with it: I've been trying to find why is that so and apparently no matter where I copy the lut folder and try loading luts from that location that folder is always "read only", and when I untick that and hit apply the luts become available but only for a short time so it was still bugging me and then I have discovered that when I uncheck "read only" button and hit apply/ok, after few seconds the folder becames "read only" again xDDD well, I've been searching that over google and it might be something with that stupid Windows security, policies whatever.

There, I hope I've given you some clues :D




Hi guys :)

I have the same problem :( tried moving lut folder to the desktop but no help :(

Regards,

Namik

Can you please clarify what is the error specifically? There are two different errors posted in this thread, thank you!

5
Hi guys :)

I have the same problem :( tried moving lut folder to the desktop but no help :(

Regards,

Namik

6
Hi there :)

since this is the thread about IR, I might have something to add or to report. when in IR and if I wannt to change the color/temperature of certain lights, when I click on the color box/field the VFB starts to blink and following behavior is like this:

a) the VFB starts to blink for a few seconds (5-10 I think that the time of the blinking is related to the number of lights in the scene), and then the IR starts again;
b) the VFB starts blinking and afer the blinking is done, it resets VFB like it's window size was smaller than I've set it to be.

And yeah, I somehow find that the IR is kinda slow compared to the older Corona versions

I'm using Corona renderer 7 (with the latest hotfix), on Ryzen 5950x, 128GB of RAM memory and RTX 2060S.

Edit, it's all fine now in Corona 8 :)

7
Gallery / Re: Villa Savoye
« on: 2022-02-01, 11:30:17 »
Hi there :)

Thank you very much :)

Regards :)

8
Gallery / Villa Savoye
« on: 2022-02-01, 10:35:32 »
Hi all :)

Villa Savoye

9
Gallery / Mansard in Sarajevo
« on: 2022-01-17, 23:52:27 »
"Mansard in Sarajevo"

Hi people :)

Another "small spaces" thing here :) this time actually in Sarajevo. Done for my aunt and her long going renovation thingy in her small apartment :)

10
Gallery / Apartment 12
« on: 2021-12-30, 23:01:09 »
Hi all 🙂

"Apartment 12"

Another quick practice in my spare time.

3Ds Max, Corona renderer and Psd.

high resolution:

https://www.behance.net/namik1985

11
Gallery / Apartment 01 (quick practice)
« on: 2021-12-18, 20:30:49 »
Hi :)

Another quick practice with small spaces using rather unusual ultrawide and narrow aspects :)

3Ds Max, Corona, Psd.

You can check higher resolution images here:

https://www.behance.net/namik1985

12
Gallery / It's always sunny in Sweden :)
« on: 2021-05-10, 12:48:15 »
Hello people :)

one small project from Sweden (a bit reworked though :) )


13
Off-Topic / Re: office/working chair
« on: 2021-03-10, 12:51:22 »
I have HM Mirra2. Was in a bit of doubt between Aeron and Mirra2, eventually tried Embody as well and ended up with Mirra2 being the most comfortable for my needs :)

14
Hardware / Re: Threadripper Builds
« on: 2019-06-21, 09:49:59 »
Thank you all guys, I really appreciate your help.
Now I have clearer ideas: ok for the Noctua and 3.00Ghz RAM. I think I'll go with the Ryzen 2990WX: it costs more but worth it in my opinion (I use this PC for rendering mostly). So The Noctua U14S is also good for the Ryzen 2990WX? What's a good motherboard for thi CPU? And, last question, if a Quadro P2000 costs as much as a GTX1070, why is preferable the last one?

Thank you, have a nice day!
Andrea

hi :) well if you don't plan to overclock, u14s is more than enough :) my temps never went above 65-67C when rendering. As for the motherboard, first I wanted to go with the Aorus but re-thinking my choices, went with asrock taichi and everything works fine :)

for the graphics, i dont know :D i'm mister flintstone, still using some old crappy r9 gpu from radeon :D

15
Hardware / Re: Threadripper Builds
« on: 2019-06-20, 10:13:35 »
Hi guys,
I'm going to build a new workstation so I started searching some components compatible with my budget. That's what came out:

CPU: Ryzen 2970wx
MB: Asus Prime x399-A
GC: Asus RTX 2060
RAM: 64GB DDR4 3200Mhz
STORAGE: SSD PCE NVME 500GB
COOLING: any liquid cooling system

I have some questions:
1- RTX or GTX, I mean, is there some convenience switching to the new RTX?
2- Ram 3600Mhz, why not? I always saw 3000Mhz RAM in the configurations posted in this thread.
3- In the last posts I only read about air cooling system, what about liquid cooling system?

Thank you guys!
Andrea

hi :)

I have the same cpu (went with the asrock taichi mobo instead), and as Charlie stated, better avoid liquid cooling :) I went with the Noctua NH-U14S TR4-SP3, and I can only say that it is perfect. As for the ram, I really dont's see the point of going anything above 3000Mhz as that might be the highest stable frequency.

Good luck and have fun with your build! :D

ps, as you didn't state it, don't cheap out on PSU :) go with something beefy!

Pages: [1] 2 3