Author Topic: Xref with proxies IR-render as proxies (when enable proxy in render is off)  (Read 743 times)

2018-12-19, 20:22:11

OccultMonk

  • Active Users
  • **
  • Posts: 94
    • View Profile
I use xref objects, they have an option to use a proxy in the viewport, but not during render time. But when I enable the proxy objects and only check 'use in viewport' (with 'use in rendering' off) it still renders the proxy, not the full xref object.
This happens during Interactive rendering and not during normal rendering (it works in normal rendering). How can I make corona also render the full xref object instead of the proxy when using 'start Interactive' rendering?

I want to use Xref proxies for my workflow not corona proxies. And this should just work... Is it a bug? 

2018-12-22, 16:52:46
Reply #1

OccultMonk

  • Active Users
  • **
  • Posts: 94
    • View Profile
I really want to use XREF proxies but render the full version. I checked the viewport but not the render option for proxies, but it still renders the proxy. is there a solution?

2018-12-22, 16:57:53
Reply #2

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 6981
  • Let's move this topic, shall we?
    • View Profile
    • My Models
Unfortunatelly interactive does not support in viewport/in render modes. Same goes for the modifiers. I don't know if it's fixable - it was like that from the begining.
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2018-12-31, 18:42:35
Reply #3

OccultMonk

  • Active Users
  • **
  • Posts: 94
    • View Profile
Thanks but why? It makes no sense to me. So I must manually change everything before each interactive render?

Any Corona developer input on this?

2019-01-04, 13:02:22
Reply #4

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 10658
  • Marcin
    • View Profile