Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Avi

Pages: [1] 2 3
1
Hi,

Ok, I understand. My 3dsmax was set to CM. but I ran the same test again on your scene by resetting all Renderer settings & lighting the scene by the default value of Corona sun & sky.

I do see some subtle difference in noise but not as much as I see it in your render which you attached above. Here is the comparison for your review : -
https://corona-renderer.com/comparer/3dXvDH

Noise when Override is off - 6.67%
Total pass rendered - 20/20
Time: 3:11

Noise when Override is On - 8.77%
Total pass rendered - 20/20
Time: 2:36

When Override is on, Rendering also went faster thus a subtle increase in noise. If you let it run till 3:11 then both noise levels would be approx the same.


2
[Max] I need help! / Re: Strong Shadow Catcher Flicker
« on: Yesterday at 16:48:03 »
Hi,

Can you send me your scene file for a close inspection? You can upload your scene using our private uploader: https://corona-renderer.com/upload

Once you have done uploading your scene, do let me know the file name.

Looking forward to hearing back from you.

Regards,

Avi

3
Hi,

I tested your scene attached. Your interior room is about 32 meters high. If you will fix and work on a real-world scale. Most of the problems would already be fixed. Here is a rendering time of 20 passes for before and after rescaling the scene on a real-world scale.

https://bit.ly/2R1RcOH

Let me know if fixing the scale of your scene to real-world speed up your rendering & noise is cleaned much faster & better.

4
Hi,

In reply to your questions:

1) You can turn off camera clipping from here :
https://bit.ly/2PXVLsN

You can also Enable the clipping and use Near and far value to get the desired results.

In addition to Camera clipping, you can also use viewport clipping in case you are not able to see far away objects on the viewport.
https://bit.ly/3tm2CKk

2) I am not sure what do you mean by light does not pass well. In case you mean that it occludes the other light sources then you can simply uncheck the "occlude other light" option in CoronaLightmtl.
https://bit.ly/3xXoFL0

Let me know if this helps.

Regards,
Avi

5
[Max] Feature Requests / Re: Corona Converter - opacity clip
« on: 2021-04-30, 09:27:06 »
Hi,

I am from the Corona support team and we have logged in to this feature request in our system. Looking forward to getting it implemented soon.

Thanks.

Regards,
Avi

(Report ID=CRMAX-519)

6
[Max] I need help! / Re: Ornatrix Crash on Startup
« on: 2021-04-30, 09:12:02 »
Hi,

Thank you for submitting the files. Can you share with me the name of the file you have uploaded?

Regards,
Avi

7
Hi,

I am just trying to quickly see if you can send us the scene file for out investigation? If yes, you can upload it to our private uploader using this link - https://corona-renderer.com/upload

Once you are done uploading, do let me know the scene file name.

Thanks.

Regards,
Avi

8
[Max] I need help! / Re: Cursor flickering while IR
« on: 2021-04-28, 08:44:56 »
Hi,

Thank you for your reply.

I can see you are using a very old version of Corona. It is possible if there was any cursor flickering bug. It would have been already fixed in the recent version of Corona. Corona 6 hotfix 2 is the latest version of Corona. You can download it from here - https://corona-renderer.com/download

Also, your CPU temp is critical. According to AMD, the max temperature for Ryzen 9 3900X is 95°C. I would advise you to look into a better cooling solution for your CPU & try to keep your CPU temp between 85 -90° C if possible.

I hope this helps.

Thanks.

Regards,
Avi

9
[Max] Bug Reporting / Re: Corona Volume bug with Multimap
« on: 2021-04-26, 05:46:55 »
Hi,

We have logged this bug report into our system. Looking forward to getting it solved soon.

Thanks.

Regards,
Avi

 (Report ID=CRMAX-504)

10
[Max] I need help! / Re: Cursor flickering while IR
« on: 2021-04-26, 04:27:38 »
Hi, I am from the support team.

I have few questions for you :

1. Can you let me know the 3dsmax & corona version you are using?

2. Is your graphic driver & other drivers up to date?

3. Have you monitored your CPU temp for overheating?

4.Have you tried to do a clean uninstall & then re-install to see if that solves that problem?

5. Can you send me your scene for a close inspection? You can upload your scene using our private uploader : https://corona-renderer.com/upload
Once you have done uploading your scene, do let me know the file name.

Looking forward to hearing back from you.


Regards,
Avi

11
[Max] I need help! / Re: Crazy Wirecolors
« on: 2021-04-19, 07:07:12 »
Hi, I am from the support team. I will try my best to assist you with your problem.

I have few questions for you :

1. Can you let me know the 3dsmax & corona version you are using?
2. Can you write few simple steps to reproduce this problem?
3. Can you send me your scene for a close inspection? You can upload your scene using our private uploader : Private Uploader | Corona Renderer (corona-renderer.com)

Once you have done uploading your scene, do let me know the file name.

Looking forward to hearing back from you.


Regards,
Avi

12
[Max] Feature Requests / Re: Render Region mask element
« on: 2021-04-16, 06:32:06 »
Hi
Would be nice to have a render element (something like Render Region mask), which will provide the mask were white color is covering rendered regions and black color is covering the rest of the image. it will be useful in cases when multiple regions should be rerendered and composed in PS or other program with previously rendered picture. I suppose this feature will be even more useful for animation production

Hi,

You can simply follow these steps to do what you are asking. I recorded a short tutorial for you.
Link : https://www.dropbox.com/s/ln4w2hg3czpo4mp/Render%20Region%20Mask%20Element.mp4?dl=0

I hope this helps.

Regards,
Avi

13
Hi,


We have logged this request into our system. Looking forward for it to be implemented soon. :)


Thanks.


Regards,
Avi

(Report ID=CRMAX-474)

14
Hello,

I am rendering a couple of animation sequences, the loading times for parsing scene is quite long, takes aproximately 2 - 3 minutes, with usage of half of my computers RAM, and oscilating between 50-60% of usage of processing power.

I read that parsing scenes takes time because of low RAM, however this is not the case here. Is there anything that I can do to remove parsing times? 2-3 minutes extra parsing times for each of the hundreds of frames is quite unfortunate.

EDIT: More information about my scene (as per information here: https://coronarenderer.freshdesk.com/support/solutions/articles/5000675854-system-is-running-low-on-ram-you-may-experience-excessive-parsing-times-and-or-crashes-you-will-pro)
[altough I know all of the points below are mainly to lower RAM usage, which is not necessary in my scene)

1) I have only 4 passes including Beauty pass; no atmospherics or AO pass - denoising 4 passes only.
2) No displacement
3) No super high resolution textures
4) Lots of instances and proxies
5) Resolution in HD only (not full HD)
6) Ram usage 50 percent, so I have enough RAM (47GB RAM usage, ~82GB RAM installed total)

Any info would be appreciated.

Hi,

I am from the corona team & I would need some additional info to investigate your scene.

1. Can you let me know the 3dsmax & corona version you are using?
2. Can you send me your scene for a close inspection. You can use our private uploaded to send us the file. Link : https://corona-renderer.com/upload

Once you are done uploading, do let me know the file name.

3. Can you let me know the step by step process to reproduce the same results?

Looking forward to hearing back from you soon.

Regards,
Avi

15
I am rendering 4k on a Ryzen 3990. ~1500 frames (10 cameras).
1 HDRI is the only light source, lots of proxies.
Very small camera movement only, no animation, the content is essentially the same on each frame.
Im using a noise tolerance (7%) and denoising (90).

I see a few seconds added to each frame time. Not the first time this has happened, but this project will go to a commercial farm (Rebus) and I dont want to burn my credit unnecessarily. If I suspend the render then restart it on Backburner, the frame time drops to the original frame time and begins its creep up again, frame by frame. After 35 frames it is +50% over frame 2.
Ive added some images below to describe the problem.
Any help much appreciated.

Hi,

I am from the corona team & I would need some additional info to investigate your scene.

1. Can you let me know the 3dsmax & corona version you are using?
2. Can you send me your scene for a close inspection. You can use our private uploaded to send us the file. Link : https://corona-renderer.com/upload

Once you are done uploading, do let me know the file name.

3. Can you let me know the step by step process to reproduce the same results?

Looking forward to hearing back from you soon.

Regards,
Avi

Pages: [1] 2 3