Chaos Corona for 3ds Max > [Max] Bug Reporting

Distributed Rendering not working crash/restart/repeat - Corona 1.6.0 3dsmax2015


Just installed 1.6 on 2 machines to make sure everything is working before rolling out to production.

So obviously, I am running max on 1 machine and drserver on the other.
On the master machine, everything renders fine.
The dr machine does this:
1. under the 'Master' section in drserver it displays "status: rendering"
2. max tries to start up
3. max crashes without any error report or anything
4: under the 'Master' section in drserver it displays "status: not running"
5: Repeat forever

I have tried using both machines as master and slave. It did not make a difference.

DrLog.txt is attached. Please let me know if you need more info.

FYI, just tried 1.6.1 and can it is still broken

Hi, are you 100% sure that you are using exactly the same version of Corona on both of the PCs, and that you are using 1.6 hotfix 1 DR server on the slave PC?
Can you additionally send us the rest of the logs? Here is how to do it:

Does the max.log reveal anything? I have a similar issue right now but only with one specific (old) scene. The relevant part of a slave max.log:

--- Code: ---
2017/05/31 11:52:15 INF: [03924] [03928] Done loading file:  C:\Windows\system32\config\systemprofile\AppData\Local\CoronaRenderer\DrData\received_scene_644246746.max
2017/05/31 11:52:27 ERR: [03924] [03928] Error executing script
2017/05/31 11:52:29 DBG: [03924] [03928] Stop network

--- End code ---

I´m trying to find out what´s happening atm. (DB 17-05-23)

Edit: Tested 1.6.1, same issue, I mantised a scene.

Good Luck

just created a ticket #6652


[0] Message Index

Go to full version