Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - actrask

Pages: 1 2 [3] 4 5 ... 10
31
[Max] Bug Reporting / Saving embedded .exr files in 3dsmax
« on: 2019-05-07, 22:15:08 »
fyi, if "Automatically Add/Remove Render Elements..." is checked in the OpenEXR configuration dialog when saving a render, and there are still manually added render elements in the table greyed out below, the exr file opens very glitchy in Photoshop.

If you clear out all the manually added render elements and re-check "Automatically Add/Remove..." it fixes the glitchy problem.

32
[Max] Resolved Feature Requests / Re: VFB History Exposure
« on: 2019-05-07, 19:11:54 »
Thank you!! :D :D

33
[Max] I need help! / Re: Artifacts in direct light
« on: 2019-05-04, 01:59:54 »
I did try the weld verts at 0.001, because that usually fixes any weird mesh issues for me. Didn't work here though. I moved onto another prop, but it'd be nice to know how to fix that in the future if it ever comes up again.

The asset came from Design Connected, I suppose I could try to find the artist and ask what the model was originally created in for clues. For the record Design Connected usually has great models.

I'll attach the mesh here when I'm in front of a computer. Thanks for all your help!

35
[Max] I need help! / Re: Artifacts in direct light
« on: 2019-05-02, 20:27:52 »
Thanks for the quick reply, but no it didn't :(

Would exporting as some other format and re-importing it fix it?

36
[Max] I need help! / Re: Artifacts in direct light
« on: 2019-05-02, 19:53:19 »
rendered the same mesh in Arnold and don't get the artifacts

37
[Max] I need help! / Re: Artifacts in direct light
« on: 2019-05-02, 19:49:28 »
I opened up the mesh in a fresh scene and still have them, fyi

38
[Max] I need help! / Artifacts in direct light
« on: 2019-05-02, 19:42:31 »
I'm getting weird shading artifacts, has anyone seen this before? The ball on the left has the same material applied as the artifact-y mesh on the right. This is the direct pass of a single corona light with a simple corona material applied. This was a purchased model, so I'd like to be able to use this mesh and not have to re-create it.

39
Jobs / Re: Surfacing Artist in Dallas, TX
« on: 2019-04-19, 18:42:33 »
Ah great tip, thank you!

40
[Max] Feature Requests / Re: .ifl file support
« on: 2019-04-19, 18:41:48 »
That would be great news if there's something better! I'll have to dig into it, I had no idea. Do you have any idea what it's called?

41
[Max] Feature Requests / .ifl file support
« on: 2019-04-19, 16:30:12 »
Would it be difficult to support .ifl files in CoronaBitmap? I'm having memory issues from batch rendering tons of shots that use huge bitmap files via .ifl, but I have to use 3dsmax's stock bitmap node. Would having those go through CoronaBitmap help with the memory or do I need to address that elsewhere?

42
Jobs / Re: Surfacing Artist in Dallas, TX
« on: 2019-04-19, 15:22:24 »
bump

43
Quote
I still learn something new about light almost every single day, endlessly frustrating (almost painful sometimes) and rewarding experience at same time.

^^^

44
Gallery / Re: actrask thread
« on: 2019-04-09, 23:04:10 »
"Hemline"


45
[Max] Feature Requests / Re: "Size Mismatch" in the VFB
« on: 2019-04-06, 00:35:43 »
Quote
We will see what can be done...

Thank you, this bothers me every single day. It would be a huge quality of life improvement! Even a simple label saying what the pixel dimensions were for a saved history image would help.

Going a bit further, how about an option to load the post settings from a saved history image?

Pages: 1 2 [3] 4 5 ... 10