Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kalopsia

Pages: [1] 2 3 4
1
piotruss3333 that is a smart solution, using the advanced option in the color profile

2
It does work like it should in Photoshop but you need to be in 32bit. That is ust how a Matte works. Since the pixels on the edge are multiplied by the background color you need to perform this in linear space. If you do this in 16 or 8 bit, even inside AE or Fusion, it would give your the same problems.

The way of doing this in photoshop would just be to creat a new file in 32 bit and do the compositing of the Matte in there. You can work with a Smart object inside your 16bit editing file. I used to do this way back when we still worked with 32bit files in Photoshop.

In fact, if you oppen a 32bit exr in Photoshop that has the Alpha saved inside the same file, EXR IO will aply the alpha and you just need to add the backgroudn and save it.

3
Gallery / New NORD Train Station
« on: 2022-12-27, 18:06:18 »
IN-HOUSE PROJECT BY KALOPSIA VISUAL STUDIO

For the last year now we have been working on what has become probably our most ambitious project to date.
Most of our commercial projects are focused on images for small interiors, but on this occasion we wanted to push our boundaries.
Moreover, this is a project dear to our heart since the station is located in the city of Valencia and most of us in the studio use it on a regular basis.

Stay tuned for more on behance and instagram
https://www.behance.net/kalopsiavisual
https://www.instagram.com/kalopsiavisual/

Share your thoughts in the comments.































4
Just in case you did not know. This is just an error that pops up but it does the final Denois without any problems.

Since the Denoise is done at the end of the render I figuer it is just something Corona have coded in a weird way. You could try to use the "Gather Data" option for the denoising. This would maybe stop you from getting the errro message but you would have to open every single frame to denoise it. If you just render one image that could be a good solution, however, I am not sure it wount give you the same error.

5
This might be a problem with Autodesk and 3dsMAX when using 4K monitors, but there could certanly be a workaround.

The IR takes into account the System scalling applyed in Windows. So when working on a 4K monitor and using a 150% scalling, you end up with a 2032x1355 px window size that is being scaled to fill a 4K monitor. This is certanly not a good idea. Corona should just get it's IR resolution directly from Windows with no scaling, so it uses the native resolution of the monitor.

This might be a problem when you want to get the right scaling for the UI but that could be fixed if the IR resolution just works like in VRAY

It's not a big deal form me, becaus I don't use IR that much but it certanly is a problem. BTW this also happens when working on a 2K monitor and scaling it's resolution, so any monitor you scale will not give you a native image size and it will we magnified to fit your window.

6
[Max] Feature Requests / Re: Access material in one click
« on: 2022-11-18, 14:48:51 »
Additionally,
could you work with Autodesk to make sure we can successfully apply a hotkey shortcut to the "Pick Material From Object" tool?
I use it 100 times a day, whichever shortcut I assign to it, it doesn't work (tried it in max 2020 and 2023)

Just some help with the shortcut. The specific ACTION is called "Get from Selection" and the GROUP is the SME. So you are not applying this hotkey to the right Action, that is why it deos not work. I use this all day, every day, that's why I knew something was wrong. The "Get Material from selection" is a difrent ACTION where you have to click the button and then select an object.

7
We used to get a Corona licence and 3 render nodes, after almost 5 years and an additional 90€ we get no more render nodes and no floating licence. So we are asked another 96€ to get a floating licence back and another 119€ to get an additional render node.

You used to pay 232€ in 2018 to 537,6€ in 2022 for one licence and a RN. That is not even taking into account that we used to get 3 render nodes.

The fact that I get to keep my nodes when paying a premium subscription is not really a consolation, to me the Premium subscription has no value at all. What is the point of Phoenix? Do your clients ask you to destroy their hotel complex with a Tsunami or put their furniture on fire? Mine do not, but maybe I just don’t have fancy enough clients.

Chaos Cosmos and Player? What are they and why would anyone use them? You can’t open a CoronaEXR in the Player so what is it meant to do? Anyone working with any kind of animation is using a Postproduction tool, so this Player is not worth any money because it does not solve any problems you were having in the first place. And then there is Chaos Scans, which might be something you could use but again, why did we need it? If we wanted to pay for Scans we would have done so in the past. We didn’t and we won't.

So I am very frustrated by the prospect of paying more money because of an obvious pricing structure geared towards getting the last cent out of customers and trying to make it seem like we get additional value out of it. In reality we are asked to pay an additional 50% to keep the software and features we used to get. And the more licences you own, the higher that cost to keep them because you have to pay an additional 50% for every licence.

At least Itoo is still around and keeps their promise. I suggest everyone pay for Forest or Railclone, otherwise we will be paying for Chaos Scatter in a few years when they announce the Ultra Premium Pro subscription.

Sorry for the people reading this. You are certainly not directly responsible for the new pricing structure.

For all the monthly subsribers, I feel for you.

8
Thanks Maru.

9
So I thought I had figuered out why it was happening. Turns out there was a slot of the multitexture I wasn't using. This is becaus I copied the multitexture rather than creat a new one, furthermore I hide all empty slots since the new Physical material is soooooo long. The warning from Corona is now gone but, I can not reproduce the error. So I'm actualy not sure if that was the problem in the first place.

I will keep an I out for future scenes an send them in whenever it happens.

10
This is an issue that seams to be goging on for some time now. I don't have a Triplaner map but we use a Multitexture in front of the CoronaNormal Map. It's a big scene with lots of folige but it seams to be only one particular map. The mapps are all input with Gamma 1 so we don't use the adjust Gamma checkbox. I tried it the other way around, loading the Normal map at 2,2 and using the CoronaNormal map to correct them. But it doesn't chang anything.
I would say that this is a problem when working in bigger scenes with more normal maps.
It's not realy a problem as it renders fine, but it is anoying nevertheless

11
[Max] Feature Requests / Re: The most wanted feature?
« on: 2022-06-06, 09:32:13 »
I see the poll has been reset. Could we get a post That explains some of these? I don't have a clue what the Tiles Map is supposed to do. What would be the improvements to the CIE, would that not also mean that we improve the frame buffer. And what is meant whit new and better frame buffer (docked and floating)??¿

And I have a small request regarding the frame buffer. This is something that has been bothering me for some years now. Why can't we compare two different images that have a different size. This is most annoying when you do an IR and than you restart the IR and it has a different resolution. Now you can't compare them. This has been a feature in Vray for years. It's not a deal breaker, just a bit annoying at times.

12
[Max] Bug Reporting / Re: problem with liquid in glass
« on: 2022-05-09, 10:59:54 »
Looks great romullus. And you put it very well, it is a bit quirky and that can be very time consuming when dealing with refraction. However, I don't understand why this would not be a bug. Should it not render exactly the same, no matter if it is one mesh or if it's multiple meshes?? Or is there a reason the Corona team implemented it this way?

13
[Max] Bug Reporting / Re: problem with liquid in glass
« on: 2022-05-03, 12:18:30 »
Ahhh. So the bug has been noticed by more users. This seams to still be a problem even in Corona 8.
Is this going to be addressed at some point??

14
Thanks Ondra. But we haven't updated yet ☹️ Let's see if we jump straight to Corona 8

15
Just amazing work. Nice to see you use Corona on this awesome project, I hope this gives devs a lot of feedback.
By the way, wouldn't you love to have Cryptomate in Corona so you don't need to do all the masking by hand. Maybe mention that to Ondra ;) ;)

Clients making constant changes?¿? What are you talking about? That never happens XD
I know form personal experience that they always complaint about the camera angles, the lighting and the color of their product.

Some feedback. Love the shot trough the doorway, that looks really nice. In general I feel like it might be a bit to dark, specially since the interior is black.

Really locking forward to see the final result on this

Pages: [1] 2 3 4