Author Topic: fast preview denoise off by default  (Read 590 times)

2022-09-09, 21:05:44

cpvisual

  • Active Users
  • **
  • Posts: 10
    • View Profile
Is there a way to let fast preview denoise off by default?

This is very anoying.

2022-09-09, 21:33:16
Reply #1

arqrenderz

  • Active Users
  • **
  • Posts: 915
  • arqrenderz.com
    • View Profile
    • arqrenderz
Yep, make a new max template with your own corona settings.

2022-09-09, 21:57:07
Reply #2

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 7927
  • Let's move this topic, shall we?
    • View Profile
    • My Models
Turn off IR denoiser, set any other render setting you would like to have as default, then go to render setup>system>system settings and make sure that enable dev/debug mode is activated, then go to performance tab, expand dev/experimental rollout and press save defaults button.
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2022-09-13, 16:24:11
Reply #3

cpvisual

  • Active Users
  • **
  • Posts: 10
    • View Profile
Thanks for this.

Will give it a try.

2022-09-13, 16:31:08
Reply #4

NicolasC

  • Primary Certified Instructor
  • Active Users
  • ***
  • Posts: 541
  • CG supervisor / teacher / artist
    • View Profile
It also works well with a custom maxstart file ;)
Nicolas Caplat
CG supervisor / teacher / artist