Author Topic: Chaos phoenix not fully supported ?  (Read 1068 times)

2022-12-23, 23:58:43

JoeS

  • Active Users
  • **
  • Posts: 40
    • View Profile
    • Shade Digital
I just installed phoenix 5.01.00 to test since it was packaged up with Corona premium. And I am getting an error saying its not supported and crashes 3DS Max 2022. What am I missing here I thought it was fully integrated since it was packaged up with Corona ?

Where can I download Chaos Phoenix 5.01.02 my chaos account only allows me to download 5.01.00 ?

Also the MY Chaos account is very confusing to use who set this up ?

2023-01-02, 10:16:43
Reply #1

rowmanns

  • Corona Team
  • Active Users
  • ****
  • Posts: 1892
  • Corona for 3ds Max QA Team
    • View Profile
Hey!

With the Corona v10 daily builds you have to use a Phoenix 5 nightly build as there are compatibility issues with older Phoenix versions (which will be hotfixed in Phoenix in the future).

So to use the Phoenix version you have installed you'll need to roll back to Corona v9 HF1. Or to continute to use the Corona v10 dailies you'll need to download a Phoenix nightly.

Hope this clears things up :)

Rowan
Please read this before reporting bugs: How to report issues to us!
Send me your scene!

2023-05-03, 10:58:13
Reply #2

aaouviz

  • Active Users
  • **
  • Posts: 876
    • View Profile
    • Another Angle 3D
Hi!

And where can I download the phoenix nightlies?

Thanks.
Nicolas Pratt
Another Angle 3D
https://www.instagram.com/anotherangle3d/

2023-05-03, 13:48:58
Reply #3

TomG

  • Administrator
  • Active Users
  • *****
  • Posts: 5417
    • View Profile