Corona Renderer for Cinema 4D > [C4D] I need help!

Corona Material not visible on imported Archicad Object

(1/2) > >>

lllemperle@gmail.com:
Hi Everyone,
I have built a scene on Archicad and imported it to C4D. Now I wanted to apply a material (from the Corona material Libary) to my scene, but it only showd the main colour of the material, nothing else. I added a screenshot: Circled with the red square is a random object (a OBJ) from the internet. Green circled is part of my Archicad Scene i built. Applied is exactly the same material (black marble). Red is how its supposed to look. As you can see the scene I built in Archicad only adapts the main colour of the material (black).

Help is really needed, because I dont know what to do at the moment...

Thank you very much and greetings from Germany.

lllemperle@gmail.com:
Hi Everyone,
seems like this is a rather hard one.

I have got some more information though that might help solve the case...

I now tried changing the projection of the material tag.
The default setting is UVW mapping which I actually want and works for the non-Archicad Imports. I made another picture of what the rendering then looks like.
When I change the Projection to something else like cubic, it works, but just as cubic...

Also I tried to export the whole scene (including Archicad Objects [where the material wasnt visible] and other objects [whre the material was visible]) as an .obj. When I then opened it in C4d again, they all had the problem with displaying the texture when projection is set to UVW Mapping. Maybe the Problem lies at the importing or something..

Best regards

davetwo:
Hi - I guess the archicad data isn't UV mapped properly. You will either need to do it manually in cinema4d or just use another projection setting  (as you did with cubic).

BigAl3D:
Since I've never fully mastered the world of UV mapping, Cubic has been my dear friend. I know in some cases, that doesn't always work, but it usually does.

lllemperle@gmail.com:
Thanks for the replys. Ive figuered it out though.

You have to apply a UV Tag and then change in the top right corner the Layout tab from Startup to BP - UV edit. Then it worked!

Navigation

[0] Message Index

[#] Next page

Go to full version