Chaos Corona for Cinema 4D > [C4D] Daily Builds

Corona Renderer 3 for Cinema 4D daily build

<< < (3/27) > >>

Shawn Astrom:

Looks like the new displacement is in this new build...

- Shawn




--- Quote from: iacdxb on 2018-12-06, 17:47:01 ---While I am fighting with displacement ram issue.... I am seeing new beta. Wow... Thanks.

Memory-efficient displacement, it will be in beta releases or have to wait till final...?

Thanks.
...

--- End quote ---

iacdxb:

--- Quote from: astrofalcon on 2018-12-06, 18:44:06 ---
Looks like the new displacement is in this new build...

- Shawn




--- Quote from: iacdxb on 2018-12-06, 17:47:01 ---While I am fighting with displacement ram issue.... I am seeing new beta. Wow... Thanks.

Memory-efficient displacement, it will be in beta releases or have to wait till final...?

Thanks.
...

--- End quote ---

--- End quote ---

I tried this new beta... same calculating displacement time and preparing geometry time... around 8 min and same low ram error message and force quit window appears....! Attaching some crash reports.

...

Shawn Astrom:

Maybe it's not fully implemented yet but the "Auto Bump" feature is working in my tests and the new default screen size setting is 3...

- Shawn




--- Quote from: iacdxb on 2018-12-06, 19:18:36 ---
--- Quote from: astrofalcon on 2018-12-06, 18:44:06 ---
Looks like the new displacement is in this new build...

- Shawn




--- Quote from: iacdxb on 2018-12-06, 17:47:01 ---While I am fighting with displacement ram issue.... I am seeing new beta. Wow... Thanks.

Memory-efficient displacement, it will be in beta releases or have to wait till final...?

Thanks.
...

--- End quote ---

--- End quote ---

I tried this new beta... same calculating displacement time and preparing geometry time... around 8 min and same low ram error message and force quit window appears....! Attaching some crash reports.

...

--- End quote ---

minimaldesign - BlaΕΎ:

--- Quote from: fabio81 on 2018-12-06, 17:25:33 ---Hi,

I can not install it,
windows 7 pro

--- End quote ---

me too :(

burnin:
Oh... OK.

1. Error about missing 'api-ms-win-core-version-l1-1-1.dll' --- i assume a bad installer was compiled - not suited for w7/8. Works only with w10.

2. Since some already have NVidia's AI denoiser libraries, is it possible to have an option (checkbox) to "DON'T DOWNLOAD"?
Along the lines, for those who prefer manual installation (Unpack only), a simple note about "Where to put denoiser's extra libraries" or "What to do otherwise (set env. variable or...?)" would be nice.  (freshdesk doesn't cover this yet).

Thanks

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version