Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Atlantis

Pages: [1] 2
1
Would still be a nice feature. The current implementation makes DOF nearly unusable for architectural visualizations with a background image.

2
[C4D] I need help! / Re: Artifacts in renders
« on: 2021-11-24, 16:36:58 »
Artifacts.zip, with Dropbox :)

3
[C4D] I need help! / Re: Artifacts in renders
« on: 2021-11-24, 00:22:35 »
Ok, i did upload a scene where I could provoke the artifacts. It's enough to have an "active" C4D background object in the scene (without any material applied) As soon as I deactivate or delete the background object, the artifacts are gone.


4
The "official" way to do it is probably via Scene environment. Create a Corona material with your jpg image and drag it into the required field.
Or you can create a Cinema 4D material and drag it to a background object. (although I got some render errors with this method lately)
I still use the C4D method to see the image in the viewport.


5
[C4D] I need help! / Re: Artifacts in renders
« on: 2021-11-16, 21:41:24 »
Unfortunately, the problem disappears as soon as I simplify the scene. It seems to depend on the complexity of the project.
 

6
[C4D] I need help! / Re: Artifacts in renders
« on: 2021-11-16, 12:25:15 »
Ok I think I got it.
The problem is the Cinema 4D background object. I usually use this for my background image, because it's easier to setup than the Corona scene environment. When I deactivate it, the artifacts are gone.


7
[C4D] I need help! / Artifacts in renders
« on: 2021-11-16, 11:11:15 »
Hello

I very often get such annoying artifacts in my architecture visualizations:

This never happened with older versions. I would say it started with V6, but I'm not sure.
I tried to rebuild this part, or changed the lighting, but this only changes the look and does not solve the problem.
Troubleshooting is also not easy, as the artifacts also change depending on the resolution or if I only use region-rendering of this part.

Any ideas?



8
[C4D] General Discussion / Re: Avoiding Sky Pinching
« on: 2021-11-07, 00:07:52 »
That's a strange behavior. What kind of HDR are you using? Did you try another one? Is the projection spheric?
You can also deactivate "visible in reflections" and use another sky just for the reflections.

9
[C4D] General Discussion / Re: Corona for Apple Silicon M1?
« on: 2021-06-22, 10:07:53 »
So once Coronarender has a native version I might just stick with Apple for now. If it takes another year or more I would probably go elsewhere.

Same here. I'm a Mac user since 25 years. My next big investment would be a new "Pro" Mac with Apple silicon if Corona would run natively.
Otherwise I had to buy a Windows PC workstation for the first time, or work with a different renderer, both of which would annoy me.

10
Unfortunately DOF also affects the scene/background environment image, which is physically incorrect.
That's the reason I can't use DOF in my architectural visualizations. (or let's say, only with workarounds)

11
Using a background image in the Corona scene environment doesn't work with DOF. It get's too blurry.
A switch to turn off DOF calculation on background images would be great.


12
Thanks pokoy

Yes I also tried to map it on a plane, but I don't find this solution very elegant. Is this how "professionals" work with background images?
A simple on/off switch would be fully sufficient.




13
Hi

I often use background images for my architectural renderings. (via Corona scene environment or the Cinema 4D background object)
The problem is: As soon as I use DOF, the background image becomes totally blurry.
Physically this isn't correct as it happens also at F11, focused at 8-9 meters. A real photograph would be sharp until infinity.

Is there a way to exclude the DOF calculation from the background image?
I know the workarounds with alpha channel or the ZDepth map, but it would be nice to get the image rendered correctly in the first place.

Cheers
Atlantis


14
There seems to be a naming conflict between the 2 "Kugel" objects listed in the LightMix. Can you please try renaming one of them?

Hello Bengamin

Wow, it's that simple.
I checked it with two problematic scenes and it works great after renaming the lights. :)
Thank you so much.

Is it possible that this didn't occur in earlier versions? I'm often a bit sloppy with naming lights and this never happened before.

Cheers
Maceo


15
I uploaded "hotelroom_lightmix_bug" with a very reduced c4d file and a CXR file.

Thank you very much for checking it.

cheers
Maceo

Pages: [1] 2