Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - nnzz

Pages: [1]
1
Hey guys, all of a sudden my c4d started crashing when I click in any material in the material manager. It started right after I deleted duplicated unusued and duplicated materials. It happens in any scene, even a new one, when I create a new material, it crashes before the preview is generated. I am using s24, but it is also happening in s22. I've updated gpu drivers and windows, uninstalled and reinstalled corona.

2
[C4D] Bug Reporting / Corona 7 RC5 keeps crashing
« on: 2021-08-03, 15:10:45 »
Hey guys, i've been using RC5 since its release and it crashes all the time, when IR is on and i make any change to the project. Actually i believe it was fine in the first day of use, then I added some c4d's content browser objects, and everything was still working. A weekend later I open the project and it won't render, crash window asked for a new version of my graphics cards (rtx 2070). Once the driver is updated, the project wont render because it was using too much RAM. Content browser objects deleted, no more RAM problem.

I have tried to isolate the problem, splitting the scene into different files. I thought it could be caustics, takes, materials, clones, but I just cant figure it out. Every couple of changes in the scene and corona crashes, when using the whole file, while it lasts running for a few more steps when i split this file into smaller pieces. I'm sorry i can't be any specific in my description, but that's all I found out after a whole day trying (shame on me). I sent the project file via dropbox, the bug report is attached.

3
Hey guys, when i set more than one object inside a cloner in multi-instance mode, sometimes only one of the objects is cloned in IR. The workaround would be turning the cloner off and on again, all then all the objects are cloned in IR (which can be pretty annoying if you are using many cloners). Thanks!

ps. c4d s22 / corona 7 rc3

4
[C4D] Bug Reporting / Multi-instance clone - lights
« on: 2021-07-21, 23:52:48 »
Hey guys,

I am using corona 7 / c4d s22. When cloning corona lights using multi-instance option, they render fine in IR, but disappear in the final render (only the original light objects stay on, so it's like the cloner is off).

Thanks in advance!

Pages: [1]