Chaos Corona for Cinema 4D > [C4D] Bug Reporting

Corona bitmap problem

<< < (2/3) > >>

mario3lhd:

--- Quote from: Beanzvision on 2022-09-08, 11:50:02 ---Hi Mario,

Are you able to send us a ticket anyway? I tried to recreate it here but failed. Or, if you point me to where you got that texture, that would be great! ;)
https://support.chaos.com/hc/en-us/requests/new

--- End quote ---


I'll send you a ticket. This texture is a simple screenshot from google maps - I've tried with some photo I took and I have the same blurry effect.
Its simple to recreate. Make an plane dimensions 200000cm by 200000cm (2000m). Plug in corona bitmap image and regular bitmap image. Render after each input. Difference is pretty big. If I render it 2000px/1125px its really blurry (cant see anything) - if I render it in 6000px/3375px its a little less blurry but still - noticeable blurry comparing with regular bitmap (see attachment).

Nevermind. I'll send you a ticket.

Beanzvision:
Hi Mario,

Thanks, I got it and have responded. ;) I'll openly reply here as well in case it might help others. The workaround was to reduce the blur scale to -100%. 
(Internal ID=961842366)

mario3lhd:

--- Quote from: Beanzvision on 2022-09-09, 13:14:45 ---Hi Mario,

Thanks, I got it and have responded. ;) I'll openly reply here as well in case it might help others. The workaround was to reduce the blur scale to -100%. 
(Internal ID=961842366)

--- End quote ---


This solution also works in case you have trees with leaves texture which becomes very bright when you render it from far away. I had that problem also in redshift. If a diffuse texture is not entirely colored in leaf color (you have leaf and for example white background which is not important since alfa mask make it disappear in opacity slot) when you render it from far away, you loose details and also color. Probably with a distance view texture gets blurry for optimization purposes. But in this case it gets blurry mixing that white background with green leaf.
This solution of corona bitmap blur scale -100% corrects that problem.

Hope I made it clear. I didn't make visual example this time.

Thanks once again.

frv:
I noticed the same problem too. Saw the bark textures from maxtree blur horribly at a distance. So I need to set the blur scale at min. 100%. Will try that. Hope this gets fixed because to adjust all these textures will be a drag.

frv:
Is that correct, do I need to set the blur scale at every bitmap. Seems an impossible task especially with vegeatation (dozens and dozens of textures). Btw did you know that the asset browser duplicates every same material for each placed asset.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version