Author Topic: Rotating bitmap via layer transform won't work  (Read 901 times)

2022-01-18, 20:49:14

nnzz

  • Active Users
  • **
  • Posts: 26
    • View Profile
Hey guys, maybe I am doing something wrong, but it appears that the bitmap won't rotate in IR, while it does in C4D viewport. I don't want to use triplanar because it create seams in the texture. Any tips? Using c4d s24.111 / corona 8 (dec 16 2021). Thanks!

2022-01-19, 11:27:57
Reply #1

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2481
  • Bengamin
    • View Profile
    • Cormats
Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us

2022-01-19, 17:04:57
Reply #2

nnzz

  • Active Users
  • **
  • Posts: 26
    • View Profile
Thanks for the quick reply! It's just the same problem that I have, tried the same solution, rotating with layer and transform, got the same result: c4d preview rotates the bitmap but it won't when rendered. Apparently the problem wasn't solved.

2022-01-19, 17:11:16
Reply #3

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 4439
    • View Profile
Right, it's not solved - but it is reported to the team, with an example scene, confirmed that we can reproduce it, and next up is that we can take a look into solving it :)
Tom Grimes | chaos-corona.com
Product Marketing Manager | contact us

2022-01-19, 17:17:26
Reply #4

nnzz

  • Active Users
  • **
  • Posts: 26
    • View Profile
Thanks, great!! Sorry for the misunderstanding. I was pretty sure I could rotate in previous versions.