Chaos Corona for Cinema 4D > [C4D] Bug Reporting

Crashes on Render to Saved file, but OK if not saving


I am rendering a simple timeline and C4D crashes at some point over the 90 frames every time i hit render and Save to file. If i uncheck save it seems to work fine.

I have tried uninstalling, restarting, reinstalling corona
Copying/pasting to a new C4D file (which is why i found out Not Saved to file work)
Opening in R19 vs R20 (both same crashes)
Saving to MP4, EXR, PNG

I don't use corona a lot so am not able to identify how long this has been an issue. Any input would be appreciated.

MiniDump & BugReport here:!AnSVOG9Z_zaHkcgh4G4ZI0K2iEQfJw

Hi, thanks for the files. I'll look into these today and hopefully have some feedback for you as to what the cause is.

Hi, I had a quick look at your file. Firstly, it crashed at frame 14, then I opened the file and rendered again and it worked perfectly. So the crashing isn't consistent here. I've sent the scene to be looked at regardless. Will keep you posted as things develop. Thanks,

Thanks a lot for taking a look. The frame it crashes on isn't consistent. As well, I realized that Saving to file is happens on both.

I have tried 2 different machines and have crashes on each attempt to render.

I tried on R19 and same issue. I am reverting back to the older B1 installer and R19.


[0] Message Index

Go to full version