Chaos Corona for Cinema 4D > [C4D] Bug Reporting

Viewport selection with model from Cosmos browser = crash


Hello, rendering with viewport selection activated makes c4d crash when a cosmos object is selected (even converted in polygons - It seems to be a problem with access to textures)

Apple M1 Ultra
C4D 20.4.0
Corona 11 Hotfix 2

Hello eyelike,

Thank you for bringing this to our attention.
Is this happening with a specific Cosmos asset?
Are you storing your downloaded Cosmos assets on a network drive or locally?
Have you tried using different Cosmos Asstes?
I've tried reproducing this; however, I haven't had enough luck.
It works as expected. (see attached images)
My sample scene consists of a Cosmos asset (a green car), a simple plane (floor), a Corona Sky, and a Corona Sun.
I tried selecting the plane object and the car (Cosmos asset), but every time I tried, the result was always correct/expected.
Looking forward to hearing from you soon.

Hello Bnj,
I have tried today with another scene and it works!
the mystery remains, but I remember that I had changed one of the materials in the Cosmos model, maybe that's what was causing it to crash. I don't know, but if it happens again I'll be sure to let you know. Thx Bnj !

Hi there @eyelike,
Thanks for letting me know it is working as expected.
Please keep me posted if something is not working as expected again.
Have an amazing day/evening.


[0] Message Index

Go to full version