Author Topic: Error Installing Corona v9 or v10 Daily on Mac  (Read 179 times)

2022-11-22, 01:04:01

BigAl3D

  • Active Users
  • **
  • Posts: 723
    • View Profile
Updating a few machines so I can use my mini render farm. I logged in remotely to my Mac and I download the v10 Daily Build and run the installer. I had a similar error when v9 came out. At some point, I get an error saying there was a problem with installing the material library. It will finish the install and appears to work inside C4D, but there are errors in some of the materials from the library. They seem to be the newly added items in v10. Below is a screen shot of one section. I also say errors in the glass, nature and plastics sections. v10 installed perfectly fine on the Windows 10 PC and my 2017 iMac Pro running Monterey and an M1 Mini running OS 11.4 Big Sur.

The problem Mac is:

Version • 10 (Daily Build Nov  3 2022)
2013 Mac Pro with OS 10.15.2 Catalina (I will be updating the OS soon)
C4D r20 and r25
« Last Edit: 2022-11-22, 01:16:39 by BigAl3D »

2022-11-22, 04:03:31
Reply #1

bnji

  • Corona Team
  • Active Users
  • ****
  • Posts: 97
  • Benjamin
    • View Profile
    • Corona Renderer

Hi there,
You can re-run the Corona installer on the Mac, use the "Customize" option, and make sure only the checkbox for the material library is enabled to re-install it.
Note: Make sure you first disable/remove any OS-optimizing or firewall app is disabled.
Please keep us posted.
Benjamin Rosas | chaos-corona.com
Chaos Corona Support Representative | contact us
Corona Uploader l Upload

2022-11-22, 05:58:40
Reply #2

BigAl3D

  • Active Users
  • **
  • Posts: 723
    • View Profile
Tried your suggestion and had the same error.