Corona Renderer for 3ds Max > [Max] Daily Builds

Problem with Reflection override

(1/1)

marti_d:
Hello,
 I am having this strange behavior when using the Reflection override with the newest daily build.

When I don't use an override I get a normal-looking material but as soon as I turn it on I get these little specs all over. I thought it was the material at first but it was not.
Tried it with a plain material same thing. I am using an HDRi plugged into a corona color correct but the values of both maps are exactly the same.

aaouviz:
Hi,

This is a known problem - I'm fairly certain the developers are well aware of it...

I'm just checking in with the Dev's... has this been fixed yet? Sorry that I'm not bothering to test it myself (too busy at the moment!).

Thanks!

Bormax:
Oh yes, this problem is here for a long time already...
For my exterior scenes I found solution to use JPG format pictures to override reflections.
(The post from 2017 https://forum.corona-renderer.com/index.php?topic=13104.15, there you can find some examples and comparison)
It could work for some scenes, hope it could be solution for your scenes too.

dj_buckley:

--- Quote from: Bormax on 2021-06-25, 21:46:11 ---Oh yes, this problem is here for a long time already...
For my exterior scenes I found solution to use JPG format pictures to override reflections.
(The post from 2017 https://forum.corona-renderer.com/index.php?topic=13104.15, there you can find some examples and comparison)
It could work for some scenes, hope it could be solution for your scenes too.

--- End quote ---

Be careful with the Adaptive Light Solver when using a ANY reflection override

maru:
Acknowledged for a long time. Listed at https://coronarenderer.freshdesk.com/support/solutions/articles/5000516180

Also:
(Report ID=CRMAX-161)
(Report ID=CRMAX-696)

Navigation

[0] Message Index

Go to full version