Corona Renderer for 3ds Max > [Max] Daily Builds

Crash using the AO map as a mask for a layered material.

<< < (2/3) > >>

JoeS:
Yes I can but you would have to send me an email address. My daily build is version corona-7-3dsmax-daily-2021-03-30. But I have had the same problem with the last three builds. It works fine with the legacy material.

GeorgeK:

--- Quote from: JoeS on 2021-04-17, 03:32:33 ---Yes I can but you would have to send me an email address. My daily build is version corona-7-3dsmax-daily-2021-03-30. But I have had the same problem with the last three builds. It works fine with the legacy material.

--- End quote ---

Thanks, feel free to submit a ticket through the link on my footer, or simply you can PM me the minidump here in the forums.

Joad:
I think this might be the same issue I am having, but I have many layered materials with AO, not just one. I can render for 30-60 minutes before it crashes, sometimes it even finishes rendering with no crash. Updated my daily build, restarted my PC, merged into a new scene, but it still crashes. I am currently half way through a render, so I will see if this one crashes too.

Edit: The render didn't crash, but the next one did.

JoeS:

--- Quote from: Joad on 2021-04-21, 23:21:46 ---I think this might be the same issue I am having, but I have many layered materials with AO, not just one. I can render for 30-60 minutes before it crashes, sometimes it even finishes rendering with no crash. Updated my daily build, restarted my PC, merged into a new scene, but it still crashes. I am currently half way through a render, so I will see if this one crashes too.

Edit: The render didn't crash, but the next one did.

--- End quote ---

Yeah I have found it crashes when only using a jpg black and white mask in a layered material. I think it's an issue with the new physical material. If I use the legacy materials I don't have an issue. Joad you should try using Legacy materials and see if it works.

GeorgeK:

--- Quote from: JoeS on 2021-04-23, 01:38:54 ---
--- Quote from: Joad on 2021-04-21, 23:21:46 ---I think this might be the same issue I am having, but I have many layered materials with AO, not just one. I can render for 30-60 minutes before it crashes, sometimes it even finishes rendering with no crash. Updated my daily build, restarted my PC, merged into a new scene, but it still crashes. I am currently half way through a render, so I will see if this one crashes too.

Edit: The render didn't crash, but the next one did.

--- End quote ---

Yeah I have found it crashes when only using a jpg black and white mask in a layered material. I think it's an issue with the new physical material. If I use the legacy materials I don't have an issue. Joad you should try using Legacy materials and see if it works.

--- End quote ---

I cannot reproduce any crashes with any b&w .jpg mask for layered mtl + physicalmtl, so it is highly likely a different variable. Can you please isolate the trigger and archive your scene in order for us to investigate? If the file is larger than 256MB please consider the dropbox option. You can use our private uploader here: https://corona-renderer.com/upload

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version