Chaos Corona for Cinema 4D > [C4D] Resolved Bugs

Cosmos browser / not Corona 11 Materials

<< < (2/3) > >>

Same would apply, "please submit a ticket, with the log file attached as well as the name of the material. The specific message I link to has the documentation on where to find the log file." as this would need to go to the Cosmos team. Thanks!

Hello Tom, there are tons of vray materials, I am very sorry but I do not have time. (it's the last Cosmos update the problem for sure, yesterday it worked fine)
Best regards

You don't need to list them all, just say that they are showing up and give one example (the screenshot from here is fine) :)

Just to double check - I ran Cosmos today and there was an "Update available" bar across the top, so I updated; at which point I could replicate your results and see these materials that ought to be hidden. However, during my test in downloading and importing one of those (to get the "requires V-Ray" error message), ANOTHER update message popped up in the bottom right. On doing that update, the materials again correctly disappeared. Can you see if you have the message that there is another update available and update again please?

BTW I'm on Windows, with Max, so things may be different for you.

Hello Tom, the new update corrected the problem ! Thx


[0] Message Index

[#] Next page

[*] Previous page

Go to full version