Chaos Corona for Cinema 4D > [C4D] Bug Reporting

Weird behavior of displacement with subdivisions


Alpha cutout masks was my fault :) It was about sun size.

I'm experiencing problems with displacement. Here it has to be a 3cm displacement and it's not creating a good effect.

I tried with 20cmx20cm subdivision and 10cmx10cm subdivision. It's the same. With almost no subdivisions it was a bit worse.

Vray is working perfectly with 20cm x 20cm, Advanced Render too (both with subdivision settings inside the material). Octane needs no subdivisions. Same map of course

Now I tried with 2cm x 2cm polygons subdivision and it's better. With 1cm x 1cm subdivision it's almost perfect. But it's crazy to subdivide a real world scene into 1cmx1cm polygons to get a good displacement. I guess we need material subdivisions too :)

I split this topic from A5 bugreports. Let me just add that I tried it too and there is a difference between a displacement map applied to an object and the same object with subdivided surfaces. See the attached pictures and scene.

Your scene crashes my Cinema apon render. lol


--- Quote from: beanzvision on 2017-03-29, 12:04:48 ---Your scene crashes my Cinema apon render. lol

--- End quote ---

That's interesting. I saved the scene in R17 and with our internal version of the plugin, so maybe that's the problem. Anyway, the scene is more for us to be able to debug it :-)

Yeah I was thinking that, I was bored so I thought I would have a look at it anyway. :)


[0] Message Index

Go to full version