Author Topic: Corona scatter not disabled when hidden (animation).  (Read 2641 times)

2021-08-25, 08:17:08

JoachimArt

  • Active Users
  • **
  • Posts: 222
    • View Profile
    • JoachimArt
I have an animated scene and with corona scatter I cannot animate because Corona Scatter makes everything super slow when I scrub the timeline. Despite making Corona Scatter with 0 instances in the viewport and update automatically "turned off" it is still the same. I simply have to delete it form the scene to be able to work.

2021-08-25, 10:08:06
Reply #1

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 8905
  • Let's move this topic, shall we?
    • View Profile
    • My Models
I simply have to delete it form the scene to be able to work.

You don't need to delete the scatter, you can simply turn it off and keep all the settings. Look for enable checkbox in command panel>modify tab>scattering rollout.
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2021-08-25, 11:31:45
Reply #2

JoachimArt

  • Active Users
  • **
  • Posts: 222
    • View Profile
    • JoachimArt
Thanks! Silly me I didn't consider that :)

2021-08-25, 16:15:01
Reply #3

GeorgeK

  • Corona Team
  • Active Users
  • ****
  • Posts: 838
  • George
    • View Profile
I have an animated scene and with corona scatter I cannot animate because Corona Scatter makes everything super slow when I scrub the timeline. Despite making Corona Scatter with 0 instances in the viewport and update automatically "turned off" it is still the same. I simply have to delete it form the scene to be able to work.

Is it possible to share a reproduction scene of this? Can you also please clarify which Corona version you are currently using?
George Karampelas | chaos-corona.com
Chaos Corona QA Specialist | contact us