Corona Renderer for 3ds Max > [Max] General Discussion

Looking for a cause of Interactive Rendering slowdown (+Poll)

(1/15) > >>

selene:
Hello friends,

my name is Ondra (but not Ondra, the lead software developer :) ), I'm new Corona Renderer software developer.

First of all, I would like to express my deepest admiration for your work - visiting the forum's Gallery section and seeing the images you are creating provide true pleasure for the eyes :)

In part of our commitment to continually improve Corona rendering performance, we decided to deeply investigate the issue of Interactive Rendering slowdowns and / or freezes, that some users reported to us. The problem is, that we struggle to reproduce this slowdowns ourselves, so I decided to reach out to you, our dear users, to try to find some clues, which could help us to find the cause of these (potential) issues.

What would really help us is to find some specific cases and / or ideally 3DS Max scenes which manifest this issue, together with information in which version of Corona / Autodesk 3DS Max Interactive Rendering used to work fine (better / faster) and in which version it started to feel slower. If you don't have example scene but you know of some case when the slowdown occurs, please also feel free to write it here. Please describe it as specifically as possible, ideally mentioning version of Autodesk 3DS Max used, version of Corona Renderer, using / having installed additional plugins (and their versions), information about your OS and hardware.

Further if you experience any needless restarts of interactive rendering, or any information (or screen recordings etc.) which you think could be relevant, don't hesitate to mention it here :)

Also feel free to contact me with any additional feedback you'd like to share about your experience by sending me a message.

Thank you very much in advance for taking the time to provide us some clues - your feedback is invaluable, as at the moment, without ability to pinpoint some specific case, we really struggle to find the cause of this problem.

Have a nice day :)
Ondra

P.S. I am aware of the fact, that there are already some topics on this forums dedicated to this issue, but some of them are now really old and we are not sure if the problems mentioned there still persist. Therefore I decided to create this topic to get any relevant information under one roof. :)

arqrenderz:
Hi selene, thx for the interest, IR is the most important tool for us, so yes i have a report of IR restarting with some forest, i have filled a bug report, the support ticket of the fresh desk is the #177229, developers say the manage to reproduce the bug but we havent heard of it since. its happening for us on almost every scene now, and the only solution for us is to hide this objects to work on the scene and unhide them and make a real render of it just to see how its looking (very time consmuing process, and if the ir is launched with the forest active we need to forece close the 3dsmax and loose the changes again)

thx again!

steyin:
I've noticed that as of late, any exports I get from coworkers from Rhino 5 (mainly OBJ) are creating long parsing times and slow IR at the beginning. It seems to balance off after a few mins, but I've never had the issue before. I'm running Max 2017 and Corona 4 HF1.

selene:

--- Quote from: arqrenderz on 2019-09-28, 16:57:33 ---Hi selene, thx for the interest, IR is the most important tool for us, so yes i have a report of IR restarting with some forest, i have filled a bug report, the support ticket of the fresh desk is the #177229, developers say the manage to reproduce the bug but we havent heard of it since. its happening for us on almost every scene now, and the only solution for us is to hide this objects to work on the scene and unhide them and make a real render of it just to see how its looking (very time consmuing process, and if the ir is launched with the forest active we need to forece close the 3dsmax and loose the changes again)

thx again!

--- End quote ---

Hello Arqrenderz, thank you very much for your feedback. I'll have a look on the issue.

selene:

--- Quote from: steyin on 2019-09-30, 22:29:45 ---I've noticed that as of late, any exports I get from coworkers from Rhino 5 (mainly OBJ) are creating long parsing times and slow IR at the beginning. It seems to balance off after a few mins, but I've never had the issue before. I'm running Max 2017 and Corona 4 HF1.

--- End quote ---

Hello Steyin, thank you very much for your feedback. Please could you provide us such scene so we could investigate the cause of this issue?

You can use either our Private Uploader: https://corona-renderer.com/upload or you can send it to me as a private message. No uploaded files will be shared with anybody else or used for purposes other than debugging Corona without explicit permission.

Navigation

[0] Message Index

[#] Next page

Go to full version