Corona Renderer for Cinema 4D > [C4D] Daily Builds

translucency channel


hi guys,

how do i add the translucency channel in a new physical material? It's off.
every time to do it I use the old material (legacy)


Nejc Kilar:
Hey fabio81, make sure you've got the "thin shell (no inside)" mode enabled inside the "general" tab in the new Physical Material. That'll enable you to control the translucency for your materials.

The thinking here is that with the "thin shell (no inside)" mode being turned on you are telling Corona to simulate scattering on models with no thickness. And that is what the translucency parameter is there for. Now if your leaves / plants / or whatever actually has thickness, well, SSS / Volumetric Scattering will be the better choice.

thanks a lot! :)


[0] Message Index

Go to full version