Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rafaz

Pages: [1] 2 3 4
1
+1 here, did a clean install and updated the cosmo browser to the latest

Mac Monterey 12.3.1

tried the latest daily 9 and official 8, both are crashing on search

2
Oh the custom install, we dont have "Ad Hoc" in the english version.

thx for your help, I end up getting by selecting the s24 and r25 versions, selecting just the R25 wouldn't go.

thx

3
Thx for the response,


I tried even pointing a different location and it won't go, what is Ad Hoc?

4
[C4D] Daily Builds / Corona RC3 Won't install on mac Intel
« on: 2022-03-30, 21:53:09 »
Hello,


I just tried to install the RC3 version and it removes the RC2 version installed and does not install the RC3, all the folders are gone.

I tried a few times and no go.

Mac Monterey 12.3 intel
C4D R25.117

5
[C4D] Daily Builds / Re: New Tone Mapping issues
« on: 2022-03-12, 15:21:21 »
Same here on intel and M1 mac can't input values manually


6
[C4D] Daily Builds / Re: Chaos Licensing Feedback/Help
« on: 2022-02-21, 14:53:43 »
Same here, no go

7
[C4D] Daily Builds / Re: Chaos Licensing Feedback/Help
« on: 2022-02-18, 12:57:30 »
Macbook M1
License server does not work.
Any idea how to fix this. I had no ChaosGroup folder, made one and put the vrlclient.xml in but without any luck.
The license server had zero k file size. So I am afraid the installer does not properly provide the license server.
See attachements.


that's exactly  my problem, also on M1.

8
[C4D] Daily Builds / Re: Chaos Licensing Feedback/Help
« on: 2022-02-17, 18:38:36 »
Hi Rafaz,

Thanks for the heads up, we forgot to add that file. Oops. It has now been added. Please feel free to visit this thread to download it: https://forum.corona-renderer.com/index.php?topic=34088.0

Even with the file I can't fire up the server, wont load anything :/

9
I haven't tested on the latest,

It seems like a memory leak problem? It's just a guess.

it's quit annoying :(

10
[C4D] Daily Builds / Re: Chaos Licensing Feedback/Help
« on: 2022-02-17, 15:17:41 »
hello,

anyone with a mac version got this working?

I'm on M1 big sur

I installed the lic server and nothing happens, when I open corona and try to activate it says can't reach server, when i try to open lic server it won't open on the browser.

the Chaosgroup folder is located under applications folder and not in User/Chaosgroup as mention on the release notes

I know you mention a file to be placed on specific folder, but I can't find anywhere this sample file. :/

Maybe I just need a more detailed step by step

thx

11
I hear you!

I Also have the same problem, the problem is related to the Kernel tasking process as you can see on the pic. Now, what makes the Kernal ramp up like that I'm not sure ( it's not the temperature), this happens for a good part of the render and eventually it will go down. I notice on small scenes with not much textures or lowers res it doesnt show up, it makes me believe its the memory management processe like swaping the ram.. this would be my guess but I'm no expert. I hope it's fixable!! or just low ram :(


12
[C4D] General Discussion / Re: Corona for Apple Silicon M1?
« on: 2021-12-16, 13:59:48 »
that is a nice comparisson, Max 8 min and i9 5 min! the 8 min time is running native or rosetta? I was expecting a better results than the i9  if it was runing native m1 :(

13
[C4D] Feature Requests / Re: Mapping Visible in Viewport
« on: 2021-11-30, 12:23:28 »
+1 here, it would save a lot of time

14
Great finding!!! Thank you!!

15
[C4D] General Discussion / Re: Corona for Apple Silicon M1?
« on: 2021-11-11, 19:11:56 »
I keep checking the forum everyday for a possible daily release :(

Pages: [1] 2 3 4