Chaos Corona for Cinema 4D > [C4D] I need help!

[solved] M1 - MacBook Pro - Licensing Issues

(1/2) > >>

Oxocan London:

Has anybody else experienced a licensing issue on the M1 Macbook Pro? After installation of C4D (latest release) and Chaos/Corona (latest release), the system shows as no license is available. It worked the first time I installed the software, but after restarting the Mac, the license was no longer recognised and it does not allow me to activate the licence.

This also happened on my old Mac Pro Desktop and the Chaos team had to change some functions through the terminal window to fix the issue. I already logged a call 3 days ago and no response from the Chaos team yet. (Job number #143453).

Thank you.

Hello, As mentioned in your error message, are you still logged in? When successfully logged in, there should be a green dot next to it. Can you check and let us know?

Oxocan London:
yes i am logged in and that was the message I received.

Originally it showed as green and then when I restarted my mac it went back to red. There is an issue with the license plugin on macs.

Hi Ian,

Using the link in my signature below, can you please send us a ticket so we can get the appropriate team to assist you further?

Oxocan London:
I already logged this issue 3 days ago and still waiting for assistance  (Job number #143453).


[0] Message Index

[#] Next page

Go to full version