Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - maru

Pages: [1] 2 3 ... 779
1
Hey guys, could you please provide simple reproduction steps for this problem? I know that we already have the scene, but we need an "explain like I'm five" version, for example:
1. Open the scene
2. Select object X
3. Start interactive rendering in the viewport
4. Change value Y
5. Observe that IR is not updating

Thanks in advance.

2
So having a user property with value "2" would select material with index number 2?

3
So you would like to have a single Corona Select Map with multiple maps connected to it and distribute those maps depending on the user property assigned to specific scene object?
For example an object with "brick" user property would get a brick texture, an object with "wood" property would get a wood texture, etc.

Is that right?

If so, I think you can already achieve something similar, for example, with the Object GBuffer ID.
Set different GBuffer IDs for different objects. Then assign different maps through Corona MultiMap in the Object GBuffer ID mode.

It would be more tricky with materials though.

4
Render the whole scene once:
- beauty will be the object standing on top of the shadowcatcher, the shadowcatcher should be set to "for compositing" and have orange color
- alpha will contain the object+shadow information from the shadowcatcher
- additionally use a masking element to get the object mask

Maybe I am missing something, but it should work.

5
There was an issue like this in one of Corona 9 daily builds. Are you using a daily build or the final release from https://corona-renderer.com/download

Also, what is your Windows language? Is it English US, or some other one?

6
[C4D] Bug Reporting / Re: Chaos Scatter is slow
« on: 2022-11-24, 16:49:05 »
"No, it's fast."

Sorry for being a bit sarcastic here, but when stating that something is "slow", please provide some valid arguments + basic details, for example:
- which version of C4D you are using
- on what OS
- what is your CPU model?
- how much RAM is installed vs used?
- what exactly do you mean by "slow"? Is it few seconds, 20+ seconds, or maybe minutes?
- do you mean the viewport fps, or maybe it freezes, or something else?
- what exactly do you mean by "many objects"?
- what kind of objects?
- maybe you can share a scene? or at least a screenshot?

We will be happy to look into this once we know more. Thanks in advance.

7
I have started a support ticket #68512 for you. You should receive an email about it. :)

8
We will look into this.

9
[Max] I need help! / Re: Outline on Objects
« on: 2022-11-24, 11:54:36 »
You can easily check if objects are welded or not, for example by applying Push, Relax, or TurboSmooth modifiers.

If they are welded, you should not be getting this problem with displacement. It should just work.

10
I will now start a support ticket on your behalf and you will be soon contacted by the dedicated team.

Please note that in case of licensing issues it is best to contact our support right away rather than write on the forum. The main reason is that to resolve license-related issues we may need some of your personal details such as the email address and/or we may need to connect to your computer remotely.

Please stay tuned. Once we resolve this, I will also share the solution here so that it could help other users in the future.

11
[Max] Feature Requests / Re: Tonemapping & Maxscript
« on: 2022-11-24, 09:26:24 »
Unfortunately, Vexus team are not responding to me so far. I will share any updates here once I hear from them.

12
You are using Corona 6 which was released in 2020. Similar issues were fixed in newer versions of Corona. Please update to Corona 9 (https://corona-renderer.com/download) and if you are still able to reproduce the issue in this version, please let us know.

13
[C4D] I need help! / Re: Weird alpha
« on: 2022-11-23, 13:49:20 »
Could you please double check that you did not use interactive rendering? (even if it was in the VFB)

This is exactly what would happen if interactive rendering was running with the VFB cropped to some specific area on-screen.

14
Forgot to say that I tried everything we mentioned here, but the only result I got was that there were not so many black spots as before. Ended up fixing that in PS

Hi, disabling caustics adaptivity in the devel/experimental rollout should fix any "dark/black squares" visible in caustics.
If it didn't, or if you are having some further problems, please contact us here and attach your scene if possible: https://support.chaos.com/hc/en-us/requests/new
Even if we will not be able to help you (sure it does sometimes happen!), we will have a scene where we can reproduce the issue and this is extremely valuable for Corona development. We can pass it to our devs and they can do their magic.
The scene could be either your original scene (if you can share it), or a simplified version of it (if you can create it), or our own, but the most important part is to reproduce the issue.


15
[Max] I need help! / Re: Weird adaptivity issues
« on: 2022-11-23, 13:29:15 »
Appreciate your feedback as always. Thank you too!

Pages: [1] 2 3 ... 779