Chaos Corona Forum

Corona Renderer for 3ds Max => [Max] I need help! => Topic started by: Robin Walker on 2021-12-04, 20:28:38

Title: Viewport Preview animations display animated proxies as flickering boxes?
Post by: Robin Walker on 2021-12-04, 20:28:38
Animated proxies never used to do this, something changed? Max 2022? I can no longer do viewport previews of animations with animated cproxys, they just flicker as a box. This was very useful before to check how fast a tree was moving and generally see the whole animation of a scene before rendering it. I'm specifically referring to - Tools > Preview Grab Viewport >  Create Preview animation.

Any help is greatly appreciated, thanks in advance.

Cheers.

Title: Re: Viewport Preview animations display animated proxies as flickering boxes?
Post by: aneta on 2021-12-07, 15:48:05
I'd like to know that too :)
Title: Re: Viewport Preview animations display animated proxies as flickering boxes?
Post by: fobus on 2022-04-30, 05:28:19
bump
Title: Re: Viewport Preview animations display animated proxies as flickering boxes?
Post by: fobus on 2022-05-03, 06:42:43
Is there anyone who knows how to make viewport preview with animated proxies?
Title: Re: Viewport Preview animations display animated proxies as flickering boxes?
Post by: arqrenderz on 2022-05-03, 16:04:12
have you tried tyflow preview ?
Title: Re: Viewport Preview animations display animated proxies as flickering boxes?
Post by: fobus on 2022-05-03, 16:42:47
have you tried tyflow preview ?

Nope. Only first frame it is in full mesh preview mode and box preview mode in any of following frames. Looks like max had no time to load proxy before next frame.
Title: Re: Viewport Preview animations display animated proxies as flickering boxes?
Post by: GeorgeK on 2022-05-04, 12:15:47
Animated proxies never used to do this, something changed? Max 2022? I can no longer do viewport previews of animations with animated cproxys, they just flicker as a box. This was very useful before to check how fast a tree was moving and generally see the whole animation of a scene before rendering it. I'm specifically referring to - Tools > Preview Grab Viewport >  Create Preview animation.

Any help is greatly appreciated, thanks in advance.

Cheers.

Hi and thank you for reporting this, this seems like a bug.

(Report ID=CRMAX-1591)