Chaos Corona for Cinema 4D > [C4D] Bug Reporting

Unable to 'hide' lights

(1/3) > >>

jamieirvin:
Hi,

A small issue, but one I thought I would raise as it's nagging at me.

I am using Corona version 9 within C4D 2023 and I can no longer hide Corona lights using the 'traffic light' buttons. Standard Cinema lights work as expected, but Corona lights remain visible despite the display indicator being red.

To clarify, 'unticking' the light does turn it off, and is therefore not displayed in the viewport.  But if I require the emitter to be hidden in the viewport, yet the light remain active (ticked) then this doesn't work properly. 

It's no huge issue, but I like a 'clean' viewport :)

Beanzvision:
Hi there,

Are you referring to this by chance? ;)

BigAl3D:
Or are you saying you want the light, but not SEE the source?

iamjens:
no he meant that.the light is widely visible on the viewport even though the visibility is turned off for the editor. see shading on the surface.

edub:
I just posted another thread on this - my apologies for not checking first!
the way I see it, the entire light should be invisible in the viewport if the top red traffic light is activated...  in latest v9 release, the rectangle (in the case of a rectangular area light) becomes invisible - but the "star shape" point in the center of the light is still visible.  The only way to get rid of that is to check the box called "visible in editor" in the object attributes menu...  (which has always been there, but never needed) - but why are there now two different modes for displaying a light? I feel this is a bug that3 needs to be fixed, as it only complicates things (let's not do that)

Navigation

[0] Message Index

[#] Next page

Go to full version