Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - johan belmans

Pages: 1 ... 48 49 [50]
736
Work in Progress/Tests / Re: First Corona steps
« on: 2013-11-20, 11:52:37 »
seems that two attachments didn't upload coorectly

737
Work in Progress/Tests / Re: First Corona steps
« on: 2013-11-20, 11:50:00 »
Hi some minor updates.
But I ran into a lightning and rendering issue.

First Ligtning:
It looks likes the lights (this or Corona lights without IES) on the walls needs more sampling or whatever.
My settings (see attachment)
Anyone an idea.

Rendering issue:
I use Max design 2014 SP3. Untill a couple of days ago I could use BackBurner to render my files.
Than I figured out that the progress bar on my slave always stayed on the same pass, although it rendered the image correctly.
A bit later, back burner (on my slave) refused to render out the image anymore. It tried to "transforming vertices" and than it quited.
I reveided an error message (see attachment)
But with back burner (on my workstation) the renders still came out, untill yesterday morning.
Worse, yesterday noon my file didn't want to render at all.

In the meanwhile I merged everything in a new file (one by one), reinstalled MAx, Backburner, Corona (Alpha 5) on all slaves and workstation. I can render again on my workstation, but not with BB (nor on slaves, nor on workstation).
Anyone a solution for this problem?

cheers

Johan

PS: a fresh corona file (other project) does not have this rendering issues.

738
Work in Progress/Tests / Re: First Corona steps
« on: 2013-11-15, 11:37:12 »
Hi Rawalanche and Keymaster

Thanks, problem solved

cheers

Johan



739
Work in Progress/Tests / Re: First Corona steps
« on: 2013-11-15, 11:18:38 »
Direct: yes, but it was still there.
Reflection: no, will try it.

I forgot to mention that I made use of an IES profile and switched on "Keep sharp Pattrens (Fake)"

cheers

johan

740
Work in Progress/Tests / Re: First Corona steps
« on: 2013-11-15, 11:02:41 »
I mean the white dots within the light fictures. Strangely in the fixtures above the island they are black.
These dots are the corona lights.

741
Work in Progress/Tests / Re: First Corona steps
« on: 2013-11-15, 10:52:39 »
An update of the entrance hall, still have to add some lightfixtures.
Furthermore a kitchen. I still have to figure out how to get rid of the corona light bulbs.

all crits and comment are welcome

742
Work in Progress/Tests / First Corona steps
« on: 2013-11-12, 13:34:46 »
Hi all

Here are my first attempts with Corona. I love it :-) I am used to Mental ray.
Some minor moddeling errors will be fixed, floor material must be updated, brushed metal...  needs some adjustments.
All comments are welcome.

743
[Max] Resolved Bugs / Re: Xref scenes - does not support?
« on: 2013-10-07, 20:17:33 »
aha, ok no problem

cheers

Johan

744
[Max] Resolved Bugs / Re: Xref scenes - does not support?
« on: 2013-10-05, 17:42:15 »
Hi all

I do not think the problem has been fixed completely. (Or I make some mistakes.....)

I am dealing with a very big Arch viz Project 5max design 2014). Which I am rendering with Menal Ray. In MR I was experiencing some problems with the AO solution.
So i tried it with Corona.

What I did is:
I have an empty scene  with a material override  with a white corona metarial and added an AO pass (corona).
Then I X-refed my whole MR scene in the the empty Corona scene.
Corona: Build timestamp: Jun 12 2013 21:19:22 (ALPHA v5)

I rendered out a camera and the result was a white image, the AO pass was completely white aswell.

Any one an idea?

cheers

Johan

Pages: 1 ... 48 49 [50]