Chaos Corona for Cinema 4D > [C4D] Bug Reporting

cbservice and ula notifications at startup on MacOS Ventura


Hello everyone,
I get unwanted iterative notifications from Corona Render at MacOS startup since I switched to MacOS Ventura. This problem is quite annoying. Notifications are displayed continuously on screen. The two startup items are cbservice and ula. If I disable them in system preferences, Corona will refuse to log in to my account at C4D startup.

The only solution I found: launch C4D, log in to Corona, then go back to my system preferences to disable the 2 services.

Any idea?

Hi there, this should be resolved in the new ULA. Can you please try to install it and let us know the outcome?

To quote a colleague, ''Because by default ULA is not a separate component but comes as a part of other products the installer can only be run in the terminal.
You can see how to do that here:
In Short, you need to navigate to where the file is downloaded using cd command, and then run chmod 755 YourBINFileName, then drag and drop the file and press enter.''

If you're still having issues with this, please feel free to send us a support ticket (link in my signature below) and we will assist you further. :)

Thank you @Beanzvision !
This solved the ula issue. Hurray!

But I still get the cbservice looping notifications.
Any suggestion about this?

Please also install the newest version of Cosmos:

Ok. Just did it, and it worked.
Thank you guys! 👍


[0] Message Index

Go to full version