Chaos Corona for Cinema 4D > [C4D] Resolved Bugs

Unable to 'hide' lights

<< < (2/3) > >>


--- Quote from: iamjens on 2022-10-20, 11:22:07 ---no he meant that.the light is widely visible on the viewport even though the visibility is turned off for the editor. see shading on the surface.

--- End quote ---

in this example you're only turning off the viewport visibility, but the screenshot is showing it being rendered...  so that doesn't really illustrate the problem accurately - in fact not at all.  Please see my post above that describes it correctly.

same problem here. i first thought that a colleague had turned all the lights back on. here's an example of lights not being turned off in the viewport. most of the time, we need this (not visible in viewport, but still be activated like rendering led bars etc) (it is important because sometimes you can't see the whole scene when single lights are visible in the viewport)

Any Information on this? Its very difficult when working in the viewport using multiple lights in the scene, whose should only affects in the rendering...

final V9 R21 Win11

Bothering me also!

One simple solution to hide them in the viewport is to add all your lights to their own Layer. Then, with ONE click, you can hide them all in the Layers window. Their light will continue to render in the scene, but it will clean up the viewport.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version