Author Topic: Viewport selection with model from Cosmos browser = crash  (Read 475 times)

2024-05-16, 11:36:56

eyelike

  • Active Users
  • **
  • Posts: 6
    • View Profile
Hello, rendering with viewport selection activated makes c4d crash when a cosmos object is selected (even converted in polygons - It seems to be a problem with access to textures)

Apple M1 Ultra
C4D 20.4.0
Corona 11 Hotfix 2

2024-05-16, 23:46:11
Reply #1

bnji

  • Corona Team
  • Active Users
  • ****
  • Posts: 225
  • Benjamin
    • View Profile
    • Corona Renderer
Hello eyelike,


Thank you for bringing this to our attention.
Is this happening with a specific Cosmos asset?
Are you storing your downloaded Cosmos assets on a network drive or locally?
Have you tried using different Cosmos Asstes?
I've tried reproducing this; however, I haven't had enough luck.
It works as expected. (see attached images)
My sample scene consists of a Cosmos asset (a green car), a simple plane (floor), a Corona Sky, and a Corona Sun.
I tried selecting the plane object and the car (Cosmos asset), but every time I tried, the result was always correct/expected.
Looking forward to hearing from you soon.

Benjamin Rosas | chaos-corona.com
3D Support Specialist - Corona | contact us

2024-05-22, 17:34:28
Reply #2

eyelike

  • Active Users
  • **
  • Posts: 6
    • View Profile
Hello Bnj,
I have tried today with another scene and it works!
the mystery remains, but I remember that I had changed one of the materials in the Cosmos model, maybe that's what was causing it to crash. I don't know, but if it happens again I'll be sure to let you know. Thx Bnj !

2024-05-29, 08:17:58
Reply #3

bnji

  • Corona Team
  • Active Users
  • ****
  • Posts: 225
  • Benjamin
    • View Profile
    • Corona Renderer
Hi there @eyelike,
Thanks for letting me know it is working as expected.
Please keep me posted if something is not working as expected again.
Have an amazing day/evening.
Benjamin Rosas | chaos-corona.com
3D Support Specialist - Corona | contact us