Author Topic: Material Preview Disabled in Interactive Rendering  (Read 944 times)

2021-04-09, 18:21:41

Petter

  • Active Users
  • **
  • Posts: 15
    • View Profile
I have never had any issue with material editor while working with interactive rendering. But today I got this: "Preview disabled in interactive". See attachment. Am I stupid or what is going on here?

2021-04-09, 18:29:13
Reply #1

Frood

  • Active Users
  • **
  • Posts: 1632
    • View Profile
    • Rakete GmbH
See

Render Setup -> System -> System Settings -> Interactive Rendering -> Enable material editor


Good Luck


Never underestimate the power of a well placed level one spell.

2021-04-09, 18:34:25
Reply #2

Petter

  • Active Users
  • **
  • Posts: 15
    • View Profile
One thousand and one thanks! Working perfectly!

p.s.: I have no clue why it was disabled, I never change any Corona system settings.

Peter