Author Topic: Floor plan and skylight.  (Read 1547 times)

2021-03-09, 18:13:13

vermu

  • Active Users
  • **
  • Posts: 61
    • View Profile
Hi,

I am doing a simple floor plan where I have floor plane and walls. I am using skylight to get even light. Problem is that I also get ambient occlusion happening at floor and wall intersections. Is there any way to get rid of ambient occlusion? Do I have to use other kind of lightning or is there any way to just disable ambient occlusion?

2021-03-09, 18:55:03
Reply #1

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 3869
    • View Profile
That isn't ambient occlusion, it's realistic contact shadows :) Ambient Occlusion is a fake (to simulate contact shadows back when GI didn't work). Would be best to see an image of what you are getting, and an example of what you would like, to say what the best way forward is. If you want no lighting at all for example, may be best just to use Self Illumination on your textures. But if you want realistic lighting that bounces around, inevitably some placed will get more and some less bounced light.