Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Przemo

Pages: [1]
1
Gallery / Re: Pale.
« on: 2019-10-14, 20:13:38 »
Outstanding images!

Just a specific question – where did you take that terrazzo texture from? In need of something really similar, but difficult to find a good map enough to show a detail close to the floor.

Cheers and congrats again!

2
[Max] General Discussion / Troubles with RebusFarm
« on: 2019-04-03, 22:23:18 »
Hi guys!

Maybe this one should go to the thread connected to the Rebus farm, but not sure if anyone checks that one anymore.

I have been having troubles with installing their Farminizer plugin into the C4D on Mac.

Do you think this could be related to using the R19 version instead pf the freshest one? I follow each step, but the Farminizer is not visible within the C4D.

Cheers for any help!
P

3
Gallery / Analog photography approach
« on: 2017-08-25, 22:30:11 »
Something bit different. Lots of hyper-realistic stuff around so different approach with this one. Tried to capture some similarities with analog B&W photography. Resolution and sharpness thus is not crazy on purpose.

4
I noticed today that while importing the .obj files with the UVs for textures and Vertices I can not use the C4D material editor. It is not visible in the corona render, however when I import .obj without the UVs and Vertices boxes ticked on - I can easily use the C4D material editor.

Is it just me, am I missing something or is it just a bug of the beta version?

5
Don't know if that's the related issue, but while rendering with Corona (C4D, Mac) it seems that the render is not showing the opacity of the alpha channel of the texture at all (see-through elements stay black). Works well with the physical render but cannot figure it out with Corona.

-
P.

Pages: [1]