Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lollolo

Pages: [1] 2 3 ... 11
1
[C4D] I need help! / Re: Get Rid of Fireflies in Animation
« on: 2021-11-27, 13:45:52 »
Have you tried Intel or Nvidia denoiser?
They can handle fireflies much better than Corona denoiser. So I would give them a try.

My choice is Intel. It outperformed Corona in all of my tests.

3
Hi Jan, can you reproduce my issues on your end?

Let me know if you need something more from me.

4
[C4D] Daily Builds / Re: Using the new ''Decals'' feature
« on: 2021-11-20, 10:49:09 »
I don't think decals are already supported in C4D, only in Max.
But they should release something soon, I think :)

5
It also happens that C4D crashes when I hit render in VFB.
I uploaded a bug report. Hope you can find something :)

Successfully uploaded as 1637347923_AlembicParticlesIssueBugReport.zip.

Happy weekend!

Edit: I tested a bit around, and I have a scene now which crashes every single time when I hit render.
Successfully uploaded as 1637352645_AlembicParticlesCrash.zip.

Thank you for checking!

6
Hi

Render or multi instances (I didn't test normal instances) are not rendered in IR when I use alembic particles as source for the cloner.
Rendered in picture viewer gives me the expected result.

Successfully uploaded as 1637336373_AlembicParticlesIssue.zip. Please check it out.

C4D R20
Win10
Latest daily

7
[C4D] Feature Requests / Re: Mapping Visible in Viewport
« on: 2021-11-19, 10:31:15 »
Please!!! +1000

8
[C4D] General Discussion / Re: virtual beauty
« on: 2021-11-08, 21:15:10 »
I have never experienced, that beauty pass is darker than it should be. Working here as expected.
What version are you using?

9
[C4D] Bug Reporting / Re: Velocity pass
« on: 2021-10-28, 15:20:09 »
Velocity pass is still dead… Hope you have not forgotten ;)

10
[C4D] I need help! / Re: Vector Displacement
« on: 2021-09-29, 10:59:05 »
Hello,

I've checked your scene any it's probably not possible with corona at the moment. I'll pass this to some more experienced 3d artist in our office to see if they can make this work.
The introduction of vector displacement support was a first step in full development, we appreciate the feedback on it.

Thanks,
Jan

Thank you for checking my scene. Let me know, when you have any news on this. :)

11
[C4D] General Discussion / Re: Material Library error
« on: 2021-09-22, 12:57:06 »
I can confirm.

C4D R20
Latest daily.

12
[C4D] I need help! / Re: Vector Displacement
« on: 2021-09-21, 20:36:36 »
Thank you, Jan, for your reply.

I didn't save this scene, so I created a new one. It has some artifacts as I reduced the file size, but it gives me the expected result when I render it with C4D renderer.
But I can't achieve the same using Corona.

Thanks!

13
[C4D] I need help! / Vector Displacement
« on: 2021-09-20, 17:18:08 »
Hi

Cool that you added vector displacement! But can someone explain, how it works?
I don't get it working... Native C4D renderer does the job fine for me.

How can I bake and use vector displacement like in native renderer?

If someone knows more, please give me a hint :)

14
[C4D] Bug Reporting / Proxies not rendered
« on: 2021-08-24, 18:04:13 »
If I remember correctly, this issue is old already.

- Corona Proxy cloned using multi instance
- Expected result in IR
- Not renderer in final render

Win 10
C4D R20 (please check this issue with R20)
Latest version 7 + 8

15
[C4D] Feature Requests / Re: Vector Displacement
« on: 2021-08-19, 12:42:53 »
Any news?

Pages: [1] 2 3 ... 11