Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mte

Pages: 1 2 3 [4] 5
46
[C4D] Resolved Bugs / Re: MotionBlur and Xrefs
« on: 2017-12-08, 13:11:23 »
Hi,

I still get an crash with activated MB in the latest Build from "Dec  7 2017 13:40:10"
It works with simple scenes, but not with more complex ones.
Are you interested in such a scene?

47
Just a Cube and Sky with LightMat and hdr crashes.

I cleaned old versions before.

Full-speed non-debug version
Build timestamp: Dec  1 2017 16:22:34
Version: B1 daily Dec  1 2017 (core 1.7 (hotfix 2))
Cinema version: CINEMA 4D Studio R19.024 S
Plugin status: initialized successfully

48
[C4D] Resolved Bugs / Re: MotionBlur and Xrefs
« on: 2017-12-01, 17:52:19 »
Cool!
I can confirm that the latest 2017-12-01 fixes the MB Bug with Xrefs.
It still crashes in IR, as you already mentioned in the Fix-List.

Thanks a lot :)

49
[C4D] Resolved Bugs / Re: MotionBlur and Xrefs
« on: 2017-11-24, 13:10:51 »
Hi Nikola,

sounds great.
I´m working on a project with 80+ Xrefs at the moment and would like to use MB.
So if you want me to test something, feel free to drop me a line.

have a nice weekend
Andreas

50
[C4D] Resolved Bugs / MotionBlur and Xrefs
« on: 2017-11-21, 17:02:08 »
Hi,

please have a look at the scene: 1511280157_MotionBlur.zip

Activating MB results in a crash and/or in a wrong texture on the Xref.
The material shown is the red "unsupported texture"

Without MB the Xref Material is loaded and rendered as usual.
I couldn't figure out whether it´s the Xref, the material, geometry or an unlucky combination of all.
I´m sure you will find it :)

Version:
Full-speed non-debug version
Build timestamp: Nov 10 2017 14:22:44
Version: B1 daily Nov 10 2017 (core 1.7 RC10)
Cinema version: CINEMA 4D Studio R19.024 S
Plugin status: initialized successfully

51
[C4D] Resolved Bugs / Re: Strange SDS and/or Boolean crash
« on: 2017-11-15, 14:57:55 »
Hi,

I deleted and reinstalled the latest version. I tested the scene and got no crash so far.
Looks like this solved the problem.
Thanks a lot. :-D


52
[C4D] Resolved Bugs / Re: Strange SDS and/or Boolean crash
« on: 2017-11-15, 00:13:21 »
Hmmm,

my steps are:

  • open scene
  • check all Bools and SDS
  • hit render
  • wait for kaboom ;-)

I uploaded a short video:
1510701520_Corona-SDS.webm

53
[C4D] Resolved Bugs / Re: Strange SDS and/or Boolean crash
« on: 2017-11-14, 16:37:13 »
It still crashes with the 2017-11-10 on my PC
Do you use a newer one?

55
[C4D] Resolved Bugs / Re: Focus picking
« on: 2017-11-08, 13:26:34 »
:-)
this really makes sense. I´ll keep it in mind for future reports.

56
[C4D] Resolved Bugs / Re: Focus picking
« on: 2017-11-07, 15:04:04 »
Glad I could help you.

May I ask what you did wrong? Maybe my description was too inaccurate?

Andreas

57
[C4D] Resolved Bugs / Re: Focus picking
« on: 2017-11-07, 13:42:24 »
Hi Nikola,

I uploaded a short screencapture:
1510058464_corona.webm

I should note that the spinning wheel at the end of the video shows the freeze.



Thanks
Andreas

58
[C4D] Resolved Bugs / Re: Focus picking
« on: 2017-11-07, 12:22:53 »
Hi Nikola,

I´m sorry, but the problem is still there, at least on my machine. I´m using the latest build Nov/03 on R19



59
[C4D] Resolved Bugs / Re: Strange SDS and/or Boolean crash
« on: 2017-11-01, 14:40:55 »
Hi Cestmir,

I know, I had given no additional info here.  I thought a scene is worth a 1000 words. :)

Glad you will fix it. You guys are doing an incredible good job.
The frequency and quality of the updates is impressive, the transparency of your development is outstanding.

Best regards
Andreas

60
[C4D] Resolved Bugs / Strange SDS and/or Boolean crash
« on: 2017-10-20, 13:35:22 »
Please check attached File

Full-speed non-debug version
Build timestamp: Oct 13 2017 19:55:09
Version: B1 daily Oct 13 2017 (core 1.7 RC8)
Cinema version: CINEMA 4D Studio R19.024 S
Plugin status: initialized successfully

Pages: 1 2 3 [4] 5