Author Topic: [ARCHIVE] Pre-1.0 Daily builds  (Read 74061 times)

2014-12-06, 00:06:09
Reply #390

Ondra

  • Administrator
  • Active Users
  • *****
  • Posts: 8964
  • Turning coffee to features since 2009
    • View Profile
aaaaand we are back! Everyone in daily builds should get an email with login
Rendering is magic.
Private scene uploader | How to get minidumps for crashed/frozen 3ds Max | Sorry for short replies, brief responses = more time to develop Corona ;)

2014-12-06, 00:38:14
Reply #391

DeadClown

  • Global Moderator
  • Active Users
  • ****
  • Posts: 1445
    • View Profile
    • racoon-artworks
Activation works like a charm!
Didn't test much yet, but it seems you're either working on bucket mode or just have decided to make it easier to explain how it works :D
Well, seems like I got a little bit of maxscript work to do.
Any sufficiently advanced bug is indistinguishable from a feature.

2014-12-06, 01:38:59
Reply #392

romullus

  • Global Moderator
  • Active Users
  • ****
  • Posts: 7295
  • Let's move this topic, shall we?
    • View Profile
    • My Models
Activation went successfully, but whenever i'm launching render setup window, i'm keep getting "WTF: Error in listbox" message. After closing it, everything works fine.
I'm not Corona Team member. Everything i say, is my personal opinion only.
My Models | My Videos | My Pictures

2014-12-06, 02:30:26
Reply #393

Dom74

  • Active Users
  • **
  • Posts: 94
    • View Profile
Activation works well, tested briefly render and interactive mode, no problem.

2014-12-06, 06:11:56
Reply #394

davius

  • Active Users
  • **
  • Posts: 36
    • View Profile
Did not update yet, but one thing worries me. In the brief change log you talked about changes in Corona Maxscript references and that most scripts should break :P

Is it possible to get a list of what has changed in this matter? I ask this because I happen to be cleaning and improving the SlateConnector and I rely heavily on CoronaMtl properties :)

Thanks!

2014-12-06, 07:56:49
Reply #395

Dimer

  • Active Users
  • **
  • Posts: 52
    • View Profile
Hi!!! What is the problem ? But the activation was fine, thanks!
Maybe this is due to reinstall windows ?
« Last Edit: 2014-12-06, 08:14:12 by Dimer »

2014-12-06, 08:06:42
Reply #396

kregred

  • Active Users
  • **
  • Posts: 58
    • View Profile
Hi!!! What is the problem ? But the activation was fine, thanks!
+1 also the error window. The activation was normal

2014-12-06, 08:47:03
Reply #397

ecximer

  • Active Users
  • **
  • Posts: 286
  • Scriptobot
    • View Profile
+1
sorry for my english

2014-12-06, 08:52:28
Reply #398

snakebox

  • Active Users
  • **
  • Posts: 493
    • View Profile
    • Snakebox Media
So fucking Excited!!

2014-12-06, 09:54:01
Reply #399

Siahpoosh

  • Active Users
  • **
  • Posts: 141
    • View Profile
    • Siahpoosh.Net
Hi!!! What is the problem ? But the activation was fine, thanks!
+1 also the error window. The activation was normal

same here , but activation works fine

2014-12-06, 09:59:06
Reply #400

snakebox

  • Active Users
  • **
  • Posts: 493
    • View Profile
    • Snakebox Media
Hi!!! What is the problem ? But the activation was fine, thanks!
+1 also the error window. The activation was normal

same here , but activation works fine

Again, same here. works fine though..

Btw @keymaster Why is DR broken? because the daily using the old DR and the is a version mismatch or ?   haven't had time to test it. cheers

2014-12-06, 10:01:26
Reply #401

Siahpoosh

  • Active Users
  • **
  • Posts: 141
    • View Profile
    • Siahpoosh.Net
woow , you did a great job on direct sampling . its very fast and clean now.

2014-12-06, 10:42:18
Reply #402

Stanislav_But

  • Active Users
  • **
  • Posts: 525
    • View Profile
    • https://www.behance.net/archdizs
Quote
Is it possible to get a list of what has changed in this matter?
join to

and is it last changes in maxscript or planed some more changes in the future?

2014-12-06, 10:48:09
Reply #403

xt13r

  • Active Users
  • **
  • Posts: 157
  • Viva la Corona!
    • View Profile
    • my portfolio
Hello to everyone. Just got my email and was very excited!
On the first run i've got same error on start, but after entering license data everything works fine.
But I have a problem.
Render process periodically becomes very laggy, everything on computer holds and begins to slow down very much for 30-50 seconds, after that it comes back to normal behavior. It happens for me as in normal render so in interactive. Is this happens only for me or anyone other have the same problem?
On the previous build from 19 oct everything works fine.

2014-12-06, 10:52:32
Reply #404

xt13r

  • Active Users
  • **
  • Posts: 157
  • Viva la Corona!
    • View Profile
    • my portfolio
aaaand, ok, everytime i change render engine to something else and then get back to corona - 3ds max shows me this error message "WTF. Error in listbox". License already installed.

UPD. And it shows me this message every time I open Render setup window