Author Topic: Corona Renderer 9 -C4d S26 - problem material refresh  (Read 586 times)

2022-04-22, 11:09:18

fabio81

  • Active Users
  • **
  • Posts: 381
    • View Profile
Hi,
I'm noticing that every time the scene is opened on Cinema 4d S26, all the materials are refreshed. Furthermore, the file is opened after about 20/30 seconds.
« Last Edit: 2022-04-22, 11:19:47 by fabio81 »

2022-04-22, 12:17:44
Reply #1

Stefan-L

  • Active Users
  • **
  • Posts: 273
    • View Profile

2022-04-22, 14:06:13
Reply #2

burnin

  • Active Users
  • **
  • Posts: 1386
    • View Profile
I assume it's conflicting w/ Redshift.
After its removal (move or pack 'Redshift' folder from C4D root dir), Corona runs smoothly.

2022-04-22, 14:17:06
Reply #3

fabio81

  • Active Users
  • **
  • Posts: 381
    • View Profile
I assume it's conflicting w/ Redshift.
After its removal (move or pack 'Redshift' folder from C4D root dir), Corona runs smoothly.

I moved the whole redshift folder out of the directory but the problem is not solved.

2022-04-22, 15:37:39
Reply #4

burnin

  • Active Users
  • **
  • Posts: 1386
    • View Profile
Is it an older scene? Can you share a sample to check?

2022-04-22, 16:10:46
Reply #5

fabio81

  • Active Users
  • **
  • Posts: 381
    • View Profile
Is it an older scene? Can you share a sample to check?

in fact only one scene does it to me. the other scenes works fine

2022-04-22, 16:18:04
Reply #6

burnin

  • Active Users
  • **
  • Posts: 1386
    • View Profile
a-ok :)
anyways, it would be good to send it to developers

2022-04-24, 15:28:39
Reply #7

mytrixx

  • Active Users
  • **
  • Posts: 15
    • View Profile
    • portfolio