Author Topic: Bad texture resolution from far away  (Read 629 times)

2021-12-21, 11:43:09

aysigrub

  • Active Users
  • **
  • Posts: 7
    • View Profile
Might be a beginner question, but the resolution of my textures gets really bad from far away in the interactive viewport. Is there a setting to disable this behavior? 
For example, this is an 8k texture not zoomed in: https://gyazo.com/6d0ab209a4ccb3d2264507a90538e0bd

Appreciate all the help.

2021-12-21, 13:48:22
Reply #1

mmarcotic

  • Former Corona Team Member
  • Active Users
  • **
  • Posts: 544
  • Jan - C4D QA
    • View Profile
Did you set the Viewport IR detail level to 100%? (On windows, there's a cogwheel button next to it in Corona Menu, on Mac it has a bit different icon)

Thanks,
Jan
Learn how to report bugs for Corona in C4D here.

2021-12-21, 13:55:02
Reply #2

Beanzvision

  • Corona Team
  • Active Users
  • ****
  • Posts: 2418
  • Bengamin
    • View Profile
    • Cormats
As my colleague has mentioned, please check the detail level for IR. Also, it might also be that ''Fast preview denoise during render'' is enabled and there simply hasn't been enough passes to gather details.

Bengamin Jerrems l chaos-corona.com
Chaos Corona Support Representative l contact us

2021-12-21, 16:58:34
Reply #3

aysigrub

  • Active Users
  • **
  • Posts: 7
    • View Profile
Did you set the Viewport IR detail level to 100%? (On windows, there's a cogwheel button next to it in Corona Menu, on Mac it has a bit different icon)

Thanks,
Jan

Thanks alot, it worked! Is there a way to fix the same issue on the Interactive renderer? (not viewport)

2021-12-21, 17:00:40
Reply #4

aysigrub

  • Active Users
  • **
  • Posts: 7
    • View Profile
As my colleague has mentioned, please check the detail level for IR. Also, it might also be that ''Fast preview denoise during render'' is enabled and there simply hasn't been enough passes to gather details.



Thanks! The detail level did the trick. Need to figure out how to increase the detail level on the interactive renderer too hmm.