Author Topic: Light Noise  (Read 507 times)

2021-06-10, 14:45:16

PinkBubbles11

  • Users
  • *
  • Posts: 4
    • View Profile
Hello! I have a problem with the excessive noise whenever I use artificial lights in my scene. Does anyone know why this happens?

2021-06-10, 17:02:40
Reply #1

arqrenderz

  • Active Users
  • **
  • Posts: 827
  • arqrenderz.com
    • View Profile
    • arqrenderz
By  any chance you have a self ilumination on those lights? is fo try lowering  the intensity
If its just ies, try another ies file, or try to lower intensity, if you were using light mix be sure to transfer the lighmix values to scene.

2021-06-10, 21:28:23
Reply #2

sprayer

  • Active Users
  • **
  • Posts: 792
    • View Profile
check this video

2021-06-11, 14:21:30
Reply #3

maru

  • Corona Team
  • Active Users
  • ****
  • Posts: 10793
  • Marcin
    • View Profile
Are you by any chance using LightMix here and boosting light intensity? (dim lights which are boosted using LightMix)

2021-06-11, 18:17:42
Reply #4

PinkBubbles11

  • Users
  • *
  • Posts: 4
    • View Profile
check this video

I did check this video step by step, and nothing

2021-06-11, 18:18:44
Reply #5

PinkBubbles11

  • Users
  • *
  • Posts: 4
    • View Profile
Are you by any chance using LightMix here and boosting light intensity? (dim lights which are boosted using LightMix)

I am using LightMix, indeed. Should i adjust each light from the modify panel and set lights value in light mix at 1?

2021-06-11, 18:20:11
Reply #6

PinkBubbles11

  • Users
  • *
  • Posts: 4
    • View Profile
By  any chance you have a self ilumination on those lights? is fo try lowering  the intensity
If its just ies, try another ies file, or try to lower intensity, if you were using light mix be sure to transfer the lighmix values to scene.

thank you for your response! I am using Light Mix, indeed. Transfer then into the scene, as in adjust the intensity level on each individual light in modifier pannel, rather than using light mix?

2021-06-11, 18:22:21
Reply #7

TomG

  • Corona Team
  • Active Users
  • ****
  • Posts: 3869
    • View Profile
1. Make sure denoising is enabled for each LightSelect layer
2. Make sure you are not making changes that are too large in LightMix, e.g. reducing or increasing light intensity by a factor of 10 or more as a very general guide (you can often get off with using larger changes, but that does depend on the scene, so if you are making adjustments larger than that do some tests to see if that is what is introducing the noise)

Hope this helps!

2021-06-11, 19:12:04
Reply #8

CJRenders

  • Active Users
  • **
  • Posts: 39
    • View Profile
Kinda looks like you have a displacement map over the wall and its causing that.