Author Topic: UVW Randomizer Bug ?  (Read 736 times)

2021-06-08, 09:37:38

brr

  • Active Users
  • **
  • Posts: 9
    • View Profile
Dear Corona-Renderer Team,

I have a scene, where I am using Corona UVW Randomizer for a bunch of objects. (Some stucco and stone tiles etc.)
If I simply rename this object, then Corona UVW Randomizer makes new variation, which is pretty strange... When I change the object name back, then the UVW Randomizer map generates the image like it was before.

Maybe, for most of the projects it may be not so important, but in my case, it completely ruins the flexibility, because if I let say want to make later object naming more logical, then I will have another visual result.
I am making one 360 degree tour Project, where I have almost 20 high-res panoramas, and it is really important to stay consistent in rendering results. (Especially for later region-like edits).

Please, see attached images and scene.
Max 2019 SP 3.4, Corona 6 hf1

Best Regards

2021-06-10, 12:17:43
Reply #1

brr

  • Active Users
  • **
  • Posts: 9
    • View Profile
Hello

Sorry for bumping this. It will be really helpful if devs or forum users confirm that this problem exists. Or maybe I am simply doing something wrong and have this issue ...

Thanks a lot in advance

2021-06-10, 13:46:21
Reply #2

Avi

  • Corona Team
  • Active Users
  • ****
  • Posts: 69
    • View Profile
Hi,

Sorry for the late reply. I have gone through your issue and was able to reproduce it also on my end. I have logged this issue into our system. Looking forward to getting it fixed and implemented soon.

Thank you for bringing this to our attention.

Have a nice day.

Regards,
Avi

(Report ID=CRMAX-679)


2021-06-10, 21:19:01
Reply #3

brr

  • Active Users
  • **
  • Posts: 9
    • View Profile
Thanks ! :)